installing X
Results 1 to 4 of 4

Thread: installing X

  1. #1
    Junior Member
    Join Date
    Jan 2003

    installing X

    I just installed Debian 3.0 on my laptop. I used the utility to install the x packages, and some others. For some reason they didn't install.

    I tried a 'startx'
    and 'X'

    but I guess none of these packages installed. How do I install X?

  2. #2
    Senior Member problemchild's Avatar
    Join Date
    Jul 2002
    I used the utility to install the x packages
    You used what utility to install the X packages?

    I'm not normally a Debian user, but 'apt-get install gnome' (or KDE, fluxbox, or whatever) should resolve all dependencies and take care of everything.
    Do what you want with the girl, but leave me alone!

  3. #3
    Senior Member
    Join Date
    Feb 2003
    Me either .. i am not A debian user, but perhaps you can find the answer here :

    and about "startX" i found the answer here :
    Does the file /usr/X11R6/bin/X exist? It should be installed by the
    xserver-common package. Do you have an X server installed? Try:

    apt-get install xserver-xfree86
    Real post here

    I copy the statement to make sure you got the point.
    When I lay me down to sleep, Pray the LORD my soul to keep.
    If I die before i wake, Pray the LORD my soul to take.

  4. #4
    Junior Member
    Join Date
    Jan 2003
    exellent, I did a apt-get install x-window system. Installed fine without any problems. Now I have to install kde.. hopefully I don't screw this up. Thanks for the help guys

    I installed kde, and as it loads I get an error:

    modprobe: modprobe: Can't locate module char-major-13

    I tried searching some information on google, but I couldn't find anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts