Kazaa Lite (why wont u let me connect)
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Kazaa Lite (why wont u let me connect)

  1. #1
    Senior Member
    Join Date
    Apr 2003
    Posts
    125

    Kazaa Lite (why wont u let me connect)

    Having trouble with kazza. The Search and Traffic tabs wont highlight so i can search for songs. I dont know if my port is being blocked or is it something i have done. Can firewall programs have anything to do whit it. Any suggesting? I was chillin at my friends house last night and his kazaa is doing fine. He has 56k modem. Is there some troubleshooting variables that I can do, if so, help me out plz. Thanx.

    I have Cable and Win XP

  2. #2
    Junior Member
    Join Date
    Aug 2001
    Posts
    7

    Question

    what a kind firewall you have ?
    Windows is just as chees, everywhere you look you see holes.

  3. #3
    Some Assembly Required ShagDevil's Avatar
    Join Date
    Nov 2002
    Location
    New Jersey
    Posts
    718
    Well 2 things Propaganda. I used to run into the same problem (the Search/Traffic Tabs not being highlighted when I put the mouse pointer over them) when I didn't wait to fully connect to Kazaa. On the bottom of the screen it read "connecting..." (or something similar) and until that was finished, I couldn't really do much at all. Also, if you've got your firewall set to block all/most traffic until you make a specific ruleset allowing an application to work, them most likely, your port 1214 (Kazaa's Port) will be blocked depending on your firewall. I'd suggest checking your firewall logs as well.
    The object of war is not to die for your country but to make the other bastard die for his - George Patton

  4. #4
    Junior Member
    Join Date
    Apr 2003
    Posts
    6
    check ur firewall.
    Keep it cool.

  5. #5
    Senior Member
    Join Date
    Apr 2003
    Posts
    125
    well i have a speed stream router so whatever firewall tech came with that. I disabled the firewall and restarted my computer and tried to connect to kazaa but still was unsucessfull.

  6. #6
    Senior Member
    Join Date
    Aug 2001
    Posts
    352
    maybe your cable co has blocked kazaa connections on whatever port uses it to avoid liability crap for piracy and such, ive heard of ISP's doing this to avoid legal suits

    maybe you could just test your computer on a different connection with a different company and see if that works (if you can that is)

  7. #7
    Senior Member Wazz's Avatar
    Join Date
    Apr 2003
    Posts
    288
    Have you tried to change the port assignment in the Kazza options? I believe you can do this in the newer version, worth a shot. Good luck
    "It is a shame that stupidity is not painful" - Anton LaVey

  8. #8
    Senior Member
    Join Date
    Mar 2003
    Location
    central il
    Posts
    1,779
    Perhaps your ISP has blocked the standard Kazaa ports because its a network hog that kills everybody’s bandwidth...especially on cable if you have people downloading from your machine it kills all of your neighbors connect speed so the cable company very rightly blocks the port. I could tell you how to switch Kazza ports but then you would just go back to hogging all the bandwidth

  9. #9
    I don't think your ISP block your Kazaa ports.First,port scan your own ports which your ISP assign it to you.Next,see which of your ports are open and go to Kazaa->option->firewall->CHOOSE which ever your ports is open eg:21 and alternative port 80(which has a check box next to it and check it).It work will definitly work cos i am behind my software firewall,hardware firewall router and a hardware firewall.If you still cannot get connect,i suppose this your own configuration problem such as your firewall.

  10. #10
    Senior Member
    Join Date
    Mar 2003
    Location
    central il
    Posts
    1,779
    Check out Ciscos site, you can config a lot of new firewalls to block spacific apps through application identification..als see this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •