Mandrake 9.1 wont connect
Results 1 to 4 of 4

Thread: Mandrake 9.1 wont connect

  1. #1
    Junior Member
    Join Date
    Sep 2002

    Mandrake 9.1 wont connect

    Hey guys im having a problem with mandrake i just finished installing it

    and it wont connect to the internet, i know all my cables are plugged in right.

    It detects the ethernet adapter it gives it an ip# i can ping other servers,

    but for some reason it wont connect to web pages (i.e. Mozilla wont work)

    Any help at all will be apreciated.


  2. #2
    Trumpet-Eared Gentoo Freak
    Join Date
    Jan 2003
    Is it just in the browsers ?

    If it is check your proxy-settings... Did your isp provide one or do you have to use the auto-proxy ? I know this was a prob for me in the beginning.

    Hope this helps...


    For mozilla, open the browser, go to Edit - Preferences - Advanced - Proxies
    Come and check out our wargame-site @
    We chat @ #lobby

  3. #3
    Senior Member
    Join Date
    May 2002
    I'll take a stab in the dark .... did you allocate the primary DNS in the connection setup (or check the IP has been entered correctly) to the one allocated by your ISP ... and I am with Shrekkie here, if the proxy server is set up you may need to point your browser at that.

    If you are running squid on your machine it needs to be pointed to port 3128 if it is an out of the box setup, even though "direct connect" to the internet option should get you surfing.

    Is this a standalone machine or part of a network ?

    Explore Mandrake Control Centre and there are all the options needed to set this things up quite easily.

    If you dont have the servers option you need to install drakwizard .. great little tool for setting up samba, postfix, firewalls etc and many other quickly in Mandrake if you are on a network.

    Good Luck


  4. #4
    Junior Member
    Join Date
    Sep 2002

    I got it

    hey guys thanks for all your help, I started the computer (my linux box) and It worked!!!!\

    for some reason It worked!!

    god knows why or what the hell I did but its on maybe I just needed to restart??

    Ill investigate further to see what hapend but in the mean time its workin and

    I aint gonna argue

    Im writitng this on the linux box as we speak!!!

    Thanks alot guys, Dirty_Sanchez

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts