Something Very Badly Wrong. Urgent - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Something Very Badly Wrong. Urgent

  1. #11
    Member
    Join Date
    Nov 2002
    Posts
    80
    Something similar happened to, my system and my house mates.

    Have you got the Nimo codec pack installed? I uninstalled this and it worked ok. It could be some kind of codec conflict, ie media player has automatically downloaded one and you have a different one insatlled already or something. (I am not entirely sure what the rules are on overiding codecs)

    But the simtoms were very similar, system crashed whenever I tried to open a file with certain encoding and more anoyingly when media player tried to auto preview it.

    I would say the best bet is to unistall media player and any codecs you have and then reinstall them in stages, boring I know.

  2. #12
    Senior Member
    Join Date
    Jan 2003
    Posts
    1,499
    Ahh, Forgive me I didn't read the post correctly first time round.

    I get this alot when working with large mp3 or mpeg files.

    Disable the windows preview (not sure of exact terminology but the part of the window which appears on the left when you browse to a folder showing the avi,mpeg etc.)

    I have found that when you click on a file windows tries to buffer it to be played in a type of preview.

    This used to regularly crash my machine.

    Try groups.google.com with the same problem. Thats where I found the info on how to disable it.

    Even when you click off of the window or close it I belive that windows is still trying to buffer the info.

    The other option I can think of if it isn't that is to run defrag, scandisk and clear out your cache and temp folders. It may be a corrupt temp file which is populating your swap file when you reeboot.

  3. #13
    Senior Member
    Join Date
    Nov 2002
    Posts
    606
    TN123,

    Firstly, how are you since some months without talking to you?

    OK, i have had the same exact problem as you are having now but i can't remember how i fixed it, i just now i had it once and now everything's OK with the player.
    You can try with this options and see what happen:


    1 - Update your video card drivers if you haven't done it yet (by the way, what video card do you have?)

    2 - Update Windows XP (watch out with recently "wrong" patches)

    3 - Look for last codecs for video playing.

    4 - Finally, if that doesn't solve the problem, turn down (or turn off) video acceleration. To do this in Windows Media Player 9 Series, go to the Options dialog box and look for this option on the Performance tab.


    Do you have the same problems with MPGs, etc. or only with AVIs?

    Good luck,

    DKRR

  4. #14
    Senior Member
    Join Date
    Nov 2002
    Posts
    482
    it seems to be anything media plays in general. i am fairly certain that it was a codec error. i have had no problems with codecs before as i always choose the best ones... but as i was going through the options for series 9 i noticed it was set to autoupdate... so i think it would be best to unistall media player and codecs and re-install... im fairly sure that will fix it. i will get back to you when its done.

    *******

    DKRR,

    Im fine thankyou, we should talk more often

    how are you?
    - Trying is the first step towards failure. the moral is never try.
    - It\'s like something out of that twilighty show about that zone.
    ----Homer J Simpson----

  5. #15
    Banned
    Join Date
    Mar 2002
    Posts
    968
    Hey TN123,

    I've always been leary about auto-anything!

    That's why, instead of allowing anything on my computer auto update, I go and do it myself. If I need a certain codex for a media file, I find out what I need (ie: AVI needs DivX) and get it from the source (ie: divx.com) instead of allowing the program to obtain it from wherever.

    This way I know where the file is from and what the cause will be.

    Kinda like a word to the wise....

    As for your predicament, try removing the codecs installed before the player. (if possible) I don't know how winXP functions, but maybe there's a way? Then, install known codecs from reliable sources.

    Also, if MediaPlayer 9 keeps craping out on you, install an older version instead (like 7) or use another media player instead. (like Winamp for mp3)

  6. #16
    Senior Member
    Join Date
    Mar 2003
    Location
    central il
    Posts
    1,779
    I have been seeing som iffy trafic from media player 9 on my network...its all bashing uselessly agenst my fire wall, but media 9 keeps rotateing ports, and its all directed towards MS. We may be seeing the start of their DRM tech, if so that may be your problem...find a new mediaplayer would be my sugestion.
    Who is more trustworthy then all of the gurus or Buddha’s?

  7. #17
    I ran into a similar issue with MP and normal MP3's, I upgraded to the newest version 9 and all has been well.

    Just a suggestion,
    Ulter C. Sceadu CCNP

    \"Don\'t make your lack of planning my emergency.\"

  8. #18
    AO Part Timer
    Join Date
    Feb 2003
    Posts
    332
    I've been having some problems with Media Player, and this looks like the best forum to add it to so. Here it is. I've had problems with *.mp3's recently , windows says it is "connecting" where to i'm not sure, they are on my HD. I can however use a seperate player and they work fine. Did a check of the box, virii, trojan , regedt32, spyware, adware all the applicable checks.
    See attachment, for picture of error. When I clicked the
    more help button I got this page. Go figure, they don't even know what happened, according to the error it was Catastrophic anyway. Unusual to see an error in a program like that. Just thought it was funny. Anyhow perhaps this has something to do with, Apple's contract with the 5 major labels, to start selling media online at a dollar a song. Windows will have a version out later this year.?!

    Ironically I recieved this error when I was watching an episode of the simpsons.avi and homer bent over and his crack was on the screen and the error popped up. Your guess is as good as mine.
    Your heart was talking, not your mind.
    -Tiger Shark

  9. #19
    Senior Member
    Join Date
    Mar 2003
    Posts
    452
    Here's you solution. You have enough ram to disable virtual memory all together. Go to the properties of my computer, I think there is a performance tab, than an advanced tab. You'll see the virtual memory setting, and you can disable it, or you can adjust the minumum and max to like 200 mb, which should be more than enough, and it's better that way, cause your pagefile doesn't have to change it's size, giving better system performance. Hope this helps.


    PuRe
    Like this post? Visit PuRe\'s Information Technology Community. We\'ve also got some kick ass Technology Forums. Shop for books and dvds on LiveWebShop.com

  10. #20
    Try to DeFrag the drive that you are using. It might just do the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •