Not subscribing to threads properly
Results 1 to 3 of 3

Thread: Not subscribing to threads properly

  1. #1
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,409

    Not subscribing to threads properly

    In my site options, I have the "Use 'Email Notification' by default?" option selected, so I should automatically be subscribed to threads that I reply to. However, often when I do reply to a thread, I'm not having my subscription added (I can tell this both through my 'site subscriptions' page and also by the line that says 'receive updates (subscribe) to this thread' after the last post.

    Again, it happened when I started this thread!
    Paul Waring - Web site design and development.

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Are you quick replying or using "Post Reply"? I noticed that subscription does come into effect when you do a "Post Reply" but not in the Quick Reply since the Quick reply doesn't have "full featured reply options".
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,409
    I think that probably is what's causing the problem - I hardly ever use the 'fully featured reply' option because I don't usually add attachments, smilies or anything along those lines.

    If it is the 'quick reply' function causing problems, then I think it should be changed, or at least make it a bit more obvious that using it won't cause you to be automatically subscribed to the thread.
    Paul Waring - Web site design and development.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides