Linux RTCW Problem
Results 1 to 2 of 2

Thread: Linux RTCW Problem

  1. #1
    Senior Member
    Join Date
    Oct 2001

    Post Linux RTCW Problem

    I know not too many people here probably play wolfenstein but I just built a new computer and installed Mandrake 9.1 on it. Anyway Everything worked great until I installed Return to Castle Wolfenstein. Simply put the sound wont work. Anyone else have this problem? Also after playing for a few hours Punkbuster stopped working. I tried reinstalling it, but this did not help. FInally no matter how many times I enter the CD key, I get messages saying "INVALID_CDKEY". So it only allows me to play maps with punkbuster turned off. Just curious if anyone else has had this problem or if they know a solution. I saw at the quake 3 linux faq that mandrake's sound drivers might be causing this. Should I go to Alsa like they suggest?
    Wine maketh merry: but money answereth all things.
    --Ecclesiastes 10:19

  2. #2
    Senior Member
    Join Date
    Apr 2002
    Downloading specific drivers for your hardware is always a better thing than getting default drivers. It's boring to find, download, install, discover a problem, find another version, download, install... drivers. But I think it is the first thing to try in your situation.
    Life is boring. Play NetHack... --more--

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts