Mandrake 9.0 / KPPP & KDE 3.0 problems
Results 1 to 4 of 4

Thread: Mandrake 9.0 / KPPP & KDE 3.0 problems

  1. #1
    Junior Member
    Join Date
    Jun 2002
    Posts
    18

    Mandrake 9.0 / KPPP & KDE 3.0 problems

    Hello,

    I have just started using Linux Mandrake 9.0 and seem to be having a few problems. I have tried to sort them out myself but I'm not having much luck, thought you guys may be able to help.

    Problem 1.
    I'm in the UK and I'm trying to dial my ISP using KPPP. Everything goes fine and KPPP connects as it should but when I try to browse the net using ANY browser it just keeps timing out. I can ping the ISP server but nothing past that. I have tried checking the DNS settings, both using an automatic DNS configuration and also specifying separate DNS servers, still nothing. I have just un installed Mandrake 8 and it worked fine with the same ISP. I have a dual boot on the box with Win XP pro and the ISP works fine with that.

    Problem 2.
    I have messed around with the task bar within KDE 3.0 and now when I minimize an app it does not appear on the task bar. To retrieve the app back I have to use the old Windows ALT-TAB trick. I have checked through the look n feel stuff but can't find what I've done.

    Apart from these silly problems I really like Mandrake 9 and would like to keep using it.

    Any ideas would be appreciated.

    Thanks
    Keyboard not detected. Press F1 to continue.

  2. #2
    Senior Member gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    ok i dont know about the first prblem, but for the second, try right clicking on the bar and finding properties or something dimilar and then check in there, there is usually an option to stop doing what its doing.

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    472
    right click on desktop.....click configure desktop....there u will see eight bars forming a box...these are the positions on taskbar ..selct the one...and also checkout automatic hiding of task bar
    guru@linux:~> who I grep -i blonde I talk; cd ~; wine; talk; touch; unzip; touch; strip; gasp; finger; mount; fsck; more; yes; gasp; umount; make clean; sleep;

  4. #4
    Junior Member
    Join Date
    Jun 2002
    Posts
    18
    Thanks,

    Sorted the desktop prob, still no webpages though.
    Will check through PPP settings again. Failing that will check Mandrake's website for known issues.
    Keyboard not detected. Press F1 to continue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •