Windows XP
Results 1 to 8 of 8

Thread: Windows XP

  1. #1
    Junior Member
    Join Date
    May 2002
    Posts
    25

    Windows XP

    I have Windows XP and am the only user so i am the administrator. When i try to open task manager i gat this warning, "Task Manager Has Been Disabled By Your Administrator" Any help? It is probably a Lame question but i ust ctrl/alt/del alot. Thanks.
    Just when i got used to yesterday, along came today.

  2. #2
    Banned
    Join Date
    Apr 2003
    Posts
    3,839
    As part of the enhanced management available in Windows 2000 and Windows XP, rather than risking a registry change, as an administrator you can enable or disable Windows 2000 Pro or Windows XP Pro's TaskManager using Group Policy Editor. This can be applied to the local policy. Note: if you are trying to override your organizations group policy, you can't. As soon as you re-authenticate to the domain, the domain or OU Group Policy will rewrite the registry setting. But if the TaskManager was accidently disabled or you need to control this item for a set of standalone boxes this is for you:

    Click Start
    Click Run
    Enter gpedit.msc in the Open box and click OK
    In the Group Policy settings window
    Select User Configuration
    Select Administrative Templates
    Select System
    Select Ctrl+Alt+Delete options
    Select Remove Task Manager
    Double-click the Remove Task Manager option
    And as I mentioned above, since the policy is Remove Task Manager, by disabling the policy, you are enabling the Task Manager. ....


    Source : http://is-it-true.org/nt/xp/registry/rtips23.shtml

  3. #3
    Junior Member
    Join Date
    May 2002
    Posts
    25

    gpedit.msc

    XP home, does not recognize this.
    Just when i got used to yesterday, along came today.

  4. #4
    Banned
    Join Date
    Apr 2003
    Posts
    3,839
    try using ctrl+shift+esc ...for task manager till i find an answer

    and try this

    Hive: HKEY_CURRENT_USER
    Key: Software\Microsoft\Windows\CurrentVersion\Policies\System
    Name: DisableTaskMgr
    Type: REG_DWORD
    Value: 1=Enablethis key, that is DISABLE TaskManager
    Value: 0=Disablethis key, that is Don't Disable, Enable TaskManager

  5. #5
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,424
    *devom daerht*

  6. #6
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    Originally posted here by Negative
    *devom daerht*

    ?evitageN ,yllamron gnipyt htiw derob gnitteG
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson

  7. #7
    Junior Member
    Join Date
    May 2002
    Posts
    25
    Thank You MemorY HKEY_CURRENT_USER was incorrectly set. Again, my greatest thanks to the most helpful site and the members !!
    Just when i got used to yesterday, along came today.

  8. #8
    Banned
    Join Date
    Aug 2001
    Location
    Yes
    Posts
    4,424
    Heh ! SEY ! toirtap naciremaN wollef ym ,htaeDproK

    And yes, I think that receiving antipoints for moving threads is kinda ****ed up, too... especially when I'm talking in that itna -nacirema language... I'd put up another 'Stop giving antipoints to Moderators'-thread, but I know where that'd lead to...

    Sooo... boys and girls.. play nice... or something like that....

    *Wanna bet someone's going to give me antipoints?*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •