Bug or my mistake on site's index
Results 1 to 4 of 4

Thread: Bug or my mistake on site's index

  1. #1

    Bug or my mistake on site's index

    Hi, i was away for sometime and i don't know if there are any changes on site's index so it may be my mistake. I posted a thread and i refresh my http://www.antionline.com/index.php or "home" but i didn't see it on the list of "Active in AntiOnline's Forums". The thread i created is this. And because i want all of you to see what contains this thread i post this thread containing what the other post had.

    The following words and links are advised to be visited only by adults.
    Hey guys check this out. There are four option choose any of these you want or try all of them. Link 1 Link 2 Link 3 Link 4

    It will be fun and if you want to get your one just register it from the bottom of these 4 links.

    If this is a bug please tell me, if it's not please forgive me.
    Share on Google+

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Redondo Beach, CA
    It's not a bug. Please read this thread.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage
    Share on Google+

  3. #3
    Share on Google+

  4. #4
    Join Date
    Aug 2001
    *Closed *
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts