Home Network Issue
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Home Network Issue

  1. #1
    Senior Member
    Join Date
    Apr 2003
    Posts
    125

    Unhappy Home Network Issue

    Howdy AO's, I have a two computer mini LAN. My two comps connect to the router via wired.
    When I double click My Network directory I cant see the other comp vice versa. I am running WIN XP and yes I have already created unique ID's for each comp. The router is Belkin.
    boo hoo I miss my Siemens.

  2. #2
    Junior Member Raelz's Avatar
    Join Date
    Feb 2003
    Posts
    22
    XP blocks sharing by default, you need to enabled file and printer sharing on the machines, make sure they are both on the same subnet and ip addressing scheme, as well as workgroup, and it should work fine.

  3. #3
    maybe its the IPs. Choose your own IPs not the auto-IPs of WinXP.

  4. #4
    Senior Member
    Join Date
    Apr 2003
    Posts
    125
    ahh yes how do you do that again its been awhile?

  5. #5
    find from the Control Panel the icon of Network Connections. Inside that there are the connections you have created. Find your LAN connection. Disable it. And then right click again on it and left click on Properties. Find the item called Internet Protocol (TCP/IP), select it and click on Properties button. Then choose "Use the following IP addresses:" and then it's up to you to choose the IP addresses. The form of the addresses is 192.168.000.### or from 192.168.000.001 to 192.168.000.255 The subnet mask is 255.255.255.0 and leave the other blank.

  6. #6
    Senior Member
    Join Date
    Apr 2003
    Posts
    125
    Thanx bro, nice instructions!

  7. #7
    you're welcome.

  8. #8
    Senior Member
    Join Date
    Apr 2003
    Posts
    125
    How do you enable file and printer sharing on Windows XP?

  9. #9
    find from the Control Panel the icon of Network Connections. Inside that there are the connections you have created. Find your LAN connection. Disable it. And then right click again on it and left click on Properties. Then if there isn't on the items one called:"File and Printer Sharing for Microsoft Networks" press install button, then select service and then File and Printer Sharing for Microsoft Networks.

  10. #10
    Junior Member
    Join Date
    Aug 2002
    Posts
    2

    Wink

    also check firewall check. i think with dhcp enabled you won't see the other, its true you need to assign ip's. did it work?? im courious

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •