Red Hat installation
Results 1 to 2 of 2

Thread: Red Hat installation

  1. #1
    Junior Member
    Join Date
    May 2003

    Post Red Hat installation

    sup people

    I just wanted to tell everybody about my unsuccesful installation of Red Hat 8.0, i spent 9 days workin' on it and my computer was almost destructed, I am not asking for help, may be i am, i mean, if anybody has any suggestions or explanations, I'll be grateful.

    I have a P3 450Mhertz ,64 MB RAM, 40GB Memo...

    I always wanted to install Linux untill I got my hands on RH8.0, the hard disk partitioned into 3 with ME on the first, XP on the third, before I start, i warn yo, this is gonna be really boring.

    At first I wanted to remove the ME, so I opened a command prompt, typed 'format C:/q' but it gave me an error saying that partition could not be accessed, next thing I did was very stupid, I deleted all files and folders on the C including the 'Winodws' and 'Program files', I thought that by removing the sytem files I'll be removing the whole OS but after having a look at the memory map, I realised that some OS files could not be removed this way, I said what the hell, when I install on it, it will be all removed.
    Next I booted the RH 1st CD, askin' about usual stuff like the installation language and the keyboard type, the mouse type, the mouse was actually a problem, mine is a Genius 2 button PS/2 but when the anaconda(the RH installation prog) probed it, it showed it as a Generic 3 button PS/2 mouse, I left it as it is, maybe that was the cause of what happened next, anyway, I continued with all the configuration untill the partioning thing came on, it asked either I choose to automatically partition the hard disk or use fdisk or disk druid, I heard that disk druid is an easy to use GUI prog so I chose it, it showed be the three partitions, I chose to format the first(the one with the corrupted ME) as a swap partition and the second as the root(/) partition while leaving the third with the XP, everything went well, linux was installed with GRUB as the boot loader, the computer was rebooted, opened the linux, here came the problem, the mouse wasn't functioning so well, what happened is, the mouse starts off from the bottom left part of the screen, u move it up and if u stop moving it, it disappears and goes back to the left bottom part, if u move it to the right and try moving it to the left again it also disappears, itwas driving me crazy, whenever I stop to click somewhere it disappears again,
    there was another problem too, the XP didn't open, whenever I choose it in the GRUB menu, it either restarts the whole sytem again or hangs so I booted the anaconda and tryed upgrading the sytem but changing two things this time, choosing the right mouse type and changing the boot loader to LILO, non of the problems was solved this way so I hat to reinstall it all, formating hda1 and hda2 and installing RH on hda2 but this time I didn't install a boot loader at all, made the DOS system the default to boot and making a boot floppy for linux, the mouse did work this time, I don't have a proper explanation for ehat happened to it the first time but the XP problem was still there it didn't boot anything after checking for a bootable CD and I had to insert the linux boot floppy if i wanted to load it, later on when I asked a friend, he told me that I can't install any other OS along with Linux on the same hard disk, maybe he was right, anyway, I didn't know what to do, somebody would say **** windows, linux is much better, well, I tried to access the internet through RH but I failed, I don't know, even the CD where the modem driver is didn't have a support of linux, I then realised that there is something wrong with the XP itself and not in the boot prog, I then though about using fdisk which came with the anaconda but I had to read a little about it cause I've never used it before, anyway, I booted the anaconda, opened the fdisk and did the following:
    Remove all three partitions, making 2 equal partitions, the first with FAT32 and the second with Linux systems, after saving the settings and clicking on 'Next', it opened the disk druid,
    at first I didn't understand why, then I realised that fdisk is only for advanced partitioning while disk druid is for simple partioning, formatting, assigning mount points and choosing system types, so I chose to format the first partition as a vfat partition and the second one as an extended partition with root mount point, here it gave an error informing me that a vfat partition should not be Larger than 2048MB (2GB), so I went back and repartitioned the hard disk with the first partition less than 2GB(in fdisk partitions are assigned with the number of cylinders so I had to do the math in order to find the number of cylinders that would make 2 GB), everything went well untill the install time, at first it formated the system, did a couple of memory procceses untill the point of 'Setting up RPM transaction', whatever this is, it resulted in a problem, after setting it up, a window opened said that a bug occured and it had to reboot, now u would notice that the anaconda formatted the hard disk without making any sytem or installing the Linux so I had nowhere to work from and the har disk was completely empty, I tried the anaconda again while removing the dos partition this time, the error again occured, I tried installing in text mode but this didn't work either, I had to consult somebody who knows more than I do so I carried the CPU to a guy that I know, he used a program called EZ or LZ to partition the hard drive and install FAT system, the rest was easy, I installed the XP again and I am writing this through it.

    I don't why this all happened, maybe I am 2 stupid to own a linux system or maybe my luck was a little tough, anyway, I don't think I will try to install Linux again untill some time, I am also thinking about adding a new hard disk.

    anyway, thank u for wasting your time reading this and i hope forgive me for my bad language a stupid style.


  2. #2
    Senior Member
    Join Date
    Jan 2003
    I'd suggest you delete this..Posting the same thing twice, on the same forum in a matter of hours is never a good thing. You are going to be negged if you leave this up here..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts