hey all,

i'd like to use gnupg with some software that i'm writing... Gnupg has a "--batch" option so that it can be run with no interaction. when trying to use the --batch option i get an error; "bad passphraze" - because none was entered...

how to configure gnupg to default the password for me? i'm trying to include gnupg into a server...