Tech problem with IE 6
Results 1 to 3 of 3

Thread: Tech problem with IE 6

  1. #1
    Junior Member
    Join Date
    Jun 2003

    Tech problem with IE 6

    Any help is appreciated.
    When trying to update IE at website, I'm given message "IE 6 not installed"
    When trying to download IE 6, I get maessage " You have newer version installed"

    When I go to "RUN"
    command prompt and type "jview"
    it should be telling me what version of virtual machine I have installed.
    Instead it tells me jview is not recognized as an internal or external command, operable program or command.

    I cannot get the hushmail encryption engine to load on my pc, and I cannot even see animated gif's on web pages I have created.

    This is the version info;

    Version 6.0.2800.1106.xpsp2.030422-1633
    Cipher Strength: 128-bit
    Product ID;55736-443-2736361-04615
    Update Versions:;SP1; Q810847; Q813951; Q813489;
    Q330994; Q818529;

  2. #2
    Senior Member
    Join Date
    Jan 2003
    Give us some more stats on your computer, like what OS you're running, any updates done to it, etc. Also leave a link of the website<s> you are trying to load that are not working. Have you tried any of these sites on a different computer? Are you sure you even have Virtual Machine installed? Because Microsoft lost their contract with Sun a year or so ago and now they do not offer Virtual Machine whenever you update your computer (saying if you did a clean format/reload anytime recently).

    Just need a little more info, but be happy to help if I can!

    ~ AciD
    [shadow]There is no right and wrong, only fun and boring...
    Formatting my server because someone hacked into it sounds pretty boring to me...
    That\'s why it\'s all about!

  3. #3
    Junior Member
    Join Date
    Jun 2003
    Thanks for the reply.
    I'm running Windows XP Pro Build 2600.xpsp2.030422-1633 (service pack1)
    I'm running on an AMD Athalon 1 Gig MHZ w/768mb pc133 RAM, 32MB Nvidia TNT
    I have downloaded every critical update and all but a few of the other updates available.
    At work I'm running NT with IE 5.5 and have done all the updates except the IE 6, and animated gifs display properly, my hushmail engine loads just fine. I have never had any thing else require the virtual machine. I did go to the Sun website and downloaded the latest VM with Java web start and it didn't make a difference. I have MS 814078: Security Update (Microsoft Jscript version 5.6, Windows 2000, Windows XP) and it says it is installed.
    I'm stumped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts