Results 1 to 5 of 5

Thread: Configuration text opens each time I boot up XP...

  1. #1
    Junior Member
    Join Date
    Jun 2003

    Unhappy Configuration text opens each time I boot up XP...

    Yesterday there was a configuration settings text file named 'Desktop' in each Start>Accessories sub-folder. I deleted every one. Then as I went into my 'My Documents' folder, I found that these files were also in each of thoes subfolders... There was even one in my quicklaunch tab. Thankfully I couldn't find anymore in any other folders.. but now everytime I boot up Windows [XP pro] the file opens! It' opens in Notepad and says:


    Does anyone know what I did?? lol. What I can do to stop it?

    -|\\die shwarz katze/|-

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Memphis, TN
    If I'm correct, the desktop folder contains your settings for you desktop. Stuff like what it looks like and what is on it. If you still can try to get one of the files back into the startup folder and see what that does.

    Also, does it let you boot into the OS?

    [edit]also, next time you delete config files make sure you know what they are [edit]


  3. #3
    Join Date
    Apr 2003
    ok try this .... since


    is the desktop file for your starup folder you can try when the file in notepad opens ...save it as desktop.ini and put the file into D:\ or C:\Documents and Settings\yourusername\Start Menu\Programs\Startup

    i think that will prevent it from opening at bootup ....

    if that doesnt work try the windows xp Restore System ...

    Start-> all program -> accessories -> System Tools -> System Restore..... i think thios will restore your system settings to a earlier saved point ...... if that doesnt work come back and ask us again .... i will try and help you again

    and after you fix that go to My Documents -> tools -> View tab -> and check the Hide Protected Operating System Files (recommended) ...and dont modify and/or delete any system files (.ini .pnf .ocx .inf and so on ....) except if you know what they are and what u may change in them .....

  4. #4
    Senior Member
    Join Date
    Jan 2003
    Windows Explorer has another way to hide data from users. Specifically, when a directory contains a specially formatted and hidden file named desktop.ini, it instructs Windows Explorer not to show you the directory's contents. Instead, desktop.ini identifies another program which formats the display any way it likes.
    Which is simply said...

    This Quote was taken from here

    So overall I don't think you really hurt your system any, which is a good thing. As for the Notepad issue, are you sure the two are related?

    Just a thought...
    [shadow]There is no right and wrong, only fun and boring...
    Formatting my server because someone hacked into it sounds pretty boring to me...
    That\'s why it\'s all about AntiOnline.com!

  5. #5
    Junior Member
    Join Date
    Jun 2003
    ... being the idiot that I am I deleted another file that poped up named boot.cfg. And I've just finished re-installing all of my applications today!

    Thanks for the help tho
    -|\\die shwarz katze/|-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts