sysfader.exe - anyone any ideas what it does?
Results 1 to 3 of 3

Thread: sysfader.exe - anyone any ideas what it does?

  1. #1
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Posts
    949

    sysfader.exe - anyone any ideas what it does?

    evening all... just recently for no apprent reason I keep getting errors on my WinXP box with a process called sysfader.exe... as soon as this error occurs the CPU usage goes to 100% and the entire system freezes. Sometimes (about 1 time out of 10) I'm able to kill everything (including explorer.exe.) and get some semblance of working GUI back - most other times its a case of having to hit the reset button.

    A search on google reveals very little to nothing about this process - other than it *might* have something to do with bluring/transparency effects (I'm not sure because my german is not that good). On this small hope I have turned off the transparency feature on the Nvidia (Geforce 2 Ti) graphics card - incidentally the transparency feature has never caused problems before, it only started happening last night .

    However does anyone have any further info on this sysfader.exe process??

    Cheers all

    Z
    Quis Custodiet Ipsos Custodes

  2. #2
    Senior Member
    Join Date
    Jun 2003
    Posts
    723
    sysfader makes the menus fade , you should be able to turn it off (display properties or something like that). Which may help
    Do unto others as you would have them do unto you.
    The international ban against torturing prisoners of war does not necessarily apply to suspects detained in America\'s war on terror, Attorney General John Ashcroft told a Senate oversight committee
    -- true colors revealed, a brown shirt and jackboots

  3. #3
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Posts
    949
    cheers for the confirmation lumpyporridge.... as I said earlier I have already turned off the property.... seems to have done the job (crossed fingers). Incidentally do you have a link for further info cos I couldn't find a huge amount. (about 6 hits on google)

    Any ideas why the computer which has been running with sysfader enabled for at least the last 8 months with no problems has suddenly developed the glitch??

    Cheers

    Z
    Quis Custodiet Ipsos Custodes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •