Results 1 to 2 of 2

Thread: wireless USB connection on redhat linux 9 help!

  1. #1
    Senior Member
    Join Date
    Jul 2002

    wireless USB connection on redhat linux 9 help!

    i was having a bit of trouble using a wireless USB device with red hat linux 9 on my machine, i haven't tried a lot of things yet but i was hoping someone may have had experience on this and could help me. so anyway i have a linksys wireless router and a linksys wireless USB device that will allow me to connect to a network and thus allow me to connect to the internet on that machine, so i guess the first relavent question i should ask is, does red hat linux support USB? i was assuming it did, so i pluged it in, nothing happened, so i went online to the linksys website, and they apparently dont' have any linux drivers for that device, so im at a loss, should i just give up on the idea? or is there some generic driver that might work, or do i need to get a specific patch for linux? any help is appreciated as usual..

    its a linksys 802.11b wireless device
    the model # is WUSB11 ver. 2.6
    with is linksys 802.11b router befw11s4 ver. 2

  2. #2
    Senior Member
    Join Date
    Jul 2002

    new problem with win XP

    ok ditch the linux problem, hopefully someone can help me with this one though. i've been putting a computer together for my friend the past couple of weeks but have experienced many problems installing windows, i think i may have narrowed the problem down to memory but i am not sure, so here it goes, i can get windows 98 to install but when i attempted to in stall direct X so i could install video drivers, the system crashed, so i went on to the next step, i tried to install windows 2000 while in win 98, files would copy, the system would restart in DOS mode, i would get through telling it where to install and to leave the current file system intact, it would act as if it would begin to copy more installation files, but right before it could, it would go to a blue screen error, "PAGE FAULT IN NON PAGED AREA", i assumed this was a memory issue, so i tried a different stick of ram same thing happend, it is possible both were bad tho, although one was newer, one was ECC registerd one was not, so i began to try to install windows XP, the install process would get to the point were it needed to copy files from the cd, every file it tried to copy it would give me errors saying it could not be copyied, so i put hte hard drive in my other computer to finish the install process, it worked, but now when i put the hard drive ( with a full working windows XP installation back inthe previous computer, windows will begin to load, and get to the login screen and it just be a blank blue screen, like its in windows but it has encountered and error somewhere. This computer has baffled me for the past several months, i cannot get anything to work, i swear its curesed, everything i brand new, i've tried several new CD rom drives, just in case, several different sticks of memory, i have flashed the bios ( even after this the computer just restarts every time it gets into windows, this is the point i am at now), nothing works!@!@ , i am putting this out there, becuase i am in dire need of help, if anyone thinks they know the cuase of this problem, please any advice would be greatly appreciated...here is the setup for the computer i am working on

    AMD athlon 1800
    MSI kt333 mobo
    1 stick crucial 256mb DDR ECC registerd RAM
    GeForce 4 MX 440 64 MB DDR vid card
    20 gig westerd digital 7200 rpm ata 100 Hard drive
    36x philips cd rom drive unit
    D-link 10/100 ethernet adapter
    400watt Power supply

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts