Video Card Question. - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Video Card Question.

  1. #11
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Posts
    949
    as far as the RAM is concerned... yeah it is possible that either a bad stick or badly seated stick could cause this.... BUT normally you should see at least the video bios kicking in first followed a POST error indicating an error with the RAM... so I don't think it'd be the RAM but certainly it's not something I would rule out at this point. If you have spare memory it would be worth pulling out all sticks in the new pc and putting one stick in that is known to work - if it doesn't work first time try another slot... maybe the slot you have the stick in at the moment is faulty.

    Swapping over the CPU's is a bit more drastic... and obviously carries certain higher risks if you don't seat the CPU properly - but being as you have built more than a couple of PC's I guess you're going to be reasonably comfortable with doing that. I'd try this one last.

    Still at least you know it's not the vid card!

    Z
    Quis Custodiet Ipsos Custodes

  2. #12
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    I swapped the processors, tried all the ram slots with ram from the computer I'm currently using, and it still didn't work. So once again I am sending another motherboard back to this company. I'm thinking about switching companies now.

    Oh well, I guess we all get bad motherboards some times.

    Thanks for your help.
    =

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides