Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Senior Member
    Join Date
    Feb 2003
    Well, if nslookup doesnt work, then you could try throwing your computer off a bridge . Honestly, I don't see any way that you could type a host into a browser but not be able to resolve it using nslookup. Frankly, its IMPOSSIBLE. you are typing like "www.foo.bar", not "http://www.foo.bar"...right?

    If typing this exactly from the commandline(cmd.exe): "nslookup www.google.com" gives you an error while you can surf to the server in your browser. Do like I said before and throw it off a bridge.
    $person!=$kiddie or die(\"Alas, die you hotmail hacker!!\");

  2. #12
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Ok..... Let's try this the easy way...... What is the url you are trying to get to?
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #13
    Join Date
    Jul 2003
    one more thing ive forgotten to tell u.... that on special request ive been given admin priviledges on local machine (not the server).

    scat...man, i tried netstat the sceen dump is below......


    Active Connections

    Proto Local Address Foreign Address State
    TCP d13:1503 ####PROXY1:8080 ESTABLISHED

    what should i do now.. the moment when i ran netstat i`ve already opened yahoo.com & google.com on two separate windows.


    it is out of sheer curiosity to learn the way things work.

    so u can take any website ,say www.google.com.
    SeCuRiTy MaKeS Me TeNsE

  4. #14
    Senior Member
    Join Date
    Sep 2001
    My guess is you are going through a proxy that does the resolving for you...

    Lets see if DNS is even configured: do a "ipconfig /all" at the command line. Are there any DNS Servers configured?

    If not, that and the "...PROXY1:8080" line from your netstat output means to me that your proxy does the resolving for you...

    You could use a web tool like samespade.org or geektools.com to do generic dns resolutions by hand.

    Credit travels up, blame travels down -- The Boss

  5. #15
    Unfortunetly that can't be the entire screen dump. If you are truly on a LAN or the internet for that matter....Windows has a grip of 'local' connections that should be displayed.....?

    If the scatman can do it so can you.

  6. #16
    Senior Member
    Join Date
    Mar 2003
    you could also try going to www.network-tools.com and type in the address of the site it will resolve the name as well as other tests. At least this way you should be able to find the ip address if your firewall isnt blocking 80.


  7. #17
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Originally posted here by AlcatraX
    thanx people for instant reply.

    well, ping is not working neither nslookup,tracert,telnet or any such command.

    first let me tell u config of my system,

    i work on a public computer which is w2k workstation attached to w2k server,on user accounts. i`m not sure there may be firewall at the back. as i don`t have any admin priviledges i cannot change any of the settings except which r allowed to users.

    i tried to ping on www.yahoo.com(say) but it showed "unknown host message".
    Try using http://www.samspade.org and typing in the site url and you'll get lots of good information.

    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire. http://www.bigi.uk.com

  8. #18
    Join Date
    Jul 2003
    thank u very much to u all for the valuable information u've provided me.

    i`ll be in touch with u people if got stuck anywhere.

    SeCuRiTy MaKeS Me TeNsE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.