netlog.txt
Results 1 to 6 of 6

Thread: netlog.txt

  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    68

    netlog.txt

    I found this when looking through c: drive with windows explorer.( netlog.txt)
    Is there anything fishy about this?
    computer specs are:

    processor 466 intel celeron.
    windows 98se

    -netlog.txt-

    NETDI: ClassInstall (0x6 on 0x34f6:0x58) on at Enum\Root\Net\0000
    NETDI: SetupFlags=51B(SUF_INSETUP)(SUF_FIRSTTIME) BootCount= NetSetupFlags=0 (RETAIL)
    NETDI: Examining class Net
    NETDI: dif_FirstTimeSetup
    NETDI: Setting FirstBootUpgrade=1
    NETDI: ChangeLine: No matches found.
    NETDI: File Information for C:\WINDOWS\SYSTEM\wsock32.dll
    NETDI: File not found
    NETDI: File Information for C:\WINDOWS\WINSOCK.DLL
    NETDI: File not found
    NETDI: File Information for C:\WINDOWS\SYSTEM\WINSOCK.DLL
    NETDI: File not found
    NETDI: Vxd\Winsock\IrSockets=wsirda.vxd
    NETDI: File Information for C:\WINDOWS\SYSTEM\wsirda.vxd
    NETDI: File not found
    NETDI: BackupWSock: Clean install, exiting
    NETDI: DetectWSock=0
    NETDI: Installing WS2 in the standard locations
    NETDI: QueueNdiFileCopy: C:\WININST0.400\wsock32.dll->(LDID 11)wsock32.dll
    NETDI: QueueNdiFileCopy: C:\WININST0.400\winsock.dll->(LDID 25)winsock.dll
    NETDI: SelectMyBestCompatDrv: Found a compatible driver: Dial-Up Adapter
    NETDI: ClassInstall(0x6) end
    NETDI: NETDI: lpRegLogConf = 0x0
    NETDI: ClassInstall (0x9 on 0x34f6:0x58) on at Enum\Root\Net\0000
    NETDI: SetupFlags=51B(SUF_INSETUP)(SUF_FIRSTTIME) BootCount= NetSetupFlags=7 (RETAIL)
    NETDI: ClassInstall(0x9) end
    NETDI: ClassInstall (0xa on 0x34f6:0x58) on at Enum\Root\Net\0000
    NETDI: SetupFlags=51B(SUF_INSETUP)(SUF_FIRSTTIME) BootCount= NetSetupFlags=7 (RETAIL)
    NETDI: ProcessNdiFileQueue: C:\WININST0.400\wsock32.dll -> C:\WINDOWS\SYSTEM\wsock32.dll copied file
    NETDI: ProcessNdiFileQueue: C:\WININST0.400\winsock.dll -> C:\WINDOWS\winsock.dll copied file
    NETDI: ChangeLine: No matches found.
    NETDI: AddRemoveSetVer fAdd=1
    NETDI: ChangeLine: Adding line "DEVICE=C:\WINDOWS\setver.exe"
    NETDI: ClassInstall(0xa) end
    NETDI: ClassInstall (0xc on 0x34f6:0x58) on at Enum\Root\Net\0000
    NETDI: SetupFlags=51B(SUF_INSETUP)(SUF_FIRSTTIME) BootCount= NetSetupFlags=7 (RETAIL)
    NETDI: ClassInstall(0xc) end


    ****** BEGIN NEW RECORDING *****

    NETDI: ##################################################
    NETDI: EnumComplete Start
    NETDI: SetupFlags=50B(SUF_FIRSTTIME) BootCount=1 NetSetupFlags=7 (RETAIL)
    NETDI: ExecuteQueuedAPIs
    NETDI: NdiWSCDeinstallProvider(FF017DE1) Result=-1, Errno=10014
    NETDI: NdiWSCInstallProvider(FF017DE1, C:\WINDOWS\SYSTEM\mswsosp.dll) Result=0, Errno=0


    ****** BEGIN NEW RECORDING *****

    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=7 (RETAIL)
    NETDI: VerifyCabsAvailable: Not network install, no need to verify
    NETDI: ClassInstall (0x18 on 0x240e:0x58) on at Enum\ROOT\NET\0000
    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=7 (RETAIL)
    NETDI: ExecuteQueuedAPIs
    NETDI: ClassInstall(0x18) end
    NETDI: ClassInstall (0x2 on 0x240e:0x58) on at Enum\ROOT\NET\0000
    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=7 (RETAIL)
    NETDI: Examining class Net
    NETDI: Found Enum\Root\Net\0000 in registry
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETPPP.INF,PPPMAC.ndi
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETPPP.INF,PPPMAC.ndi
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETPPP.INF,PPPMAC.ndi
    NETDI: NdiCreate(Dial-Up Adapter) OK
    NETDI: Validating Dial-Up Adapter at Enum\ROOT\NET\0000, rc = 0x0
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETPPP.INF,PPPMAC.Install
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETPPP.INF,PPPMAC.Install.WSock2
    NETDI: ChangeLine: No matches found.
    NETDI: ConfigureSetVer called
    NETDI: AddRemoveSetVer fAdd=0
    NETDI: RemLine: Deleting "DEVICE=C:\WINDOWS\setver.exe"
    NETDI: ClassInstall(0x2) end
    NETDI: ClassInstall (0xc on 0x240e:0x58) on Dial-Up Adapter at Enum\ROOT\NET\0000
    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=3 (RETAIL)
    NETDI: ClassInstall(0xc) end
    NETDI: ##################################################
    NETDI: EnumComplete Start
    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=3 (RETAIL)
    NETDI: ExecuteQueuedAPIs
    NETDI: Examining class Net
    NETDI: Found Enum\Root\Net\0000 in registry
    NETDI: NdiCreate(Dial-Up Adapter) OK
    NETDI: CreateNetwork, Batch=0
    NETDI: 1Got default
    NETDI: 1Got default MSTCP
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETTRANS.INF,MSTCP.ndi
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETTRANS.INF,MSTCP.ndi
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETTRANS.INF,MSTCP.ndi
    NETDI: NdiCreate(TCP/IP) OK
    NETDI: 1Got default FAMILY
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETFAM.INF,FAMILY.ndi
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETFAM.INF,FAMILY.ndi
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETFAM.INF,FAMILY.ndi
    NETDI: NdiCreate(Microsoft Family Logon) OK
    NETDI: 1Got default
    NETDI: Validating Microsoft Family Logon at Enum\Network\FAMILY\0000, rc = 0x0
    NETDI: Validating TCP/IP at Enum\Network\MSTCP\0000, rc = 0x0
    NETDI: Validating Dial-Up Adapter at Enum\Root\Net\0000, rc = 0x0
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETFAM.INF,FAMILY.Install
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETFAM.INF,FAMILY.Install.WSock2
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETTRANS.INF,MSTCP.Install
    NETDI: GenInstallDriver, C:\WINDOWS\INF\NETTRANS.INF,MSTCP.Install.WSock2
    NETDI: NdiWSCDeinstallProvider(FF017DE0) Result=-1, Errno=10014
    NETDI: NdiWSCInstallProvider(FF017DE0, C:\WINDOWS\SYSTEM\msafd.dll) Result=0, Errno=0
    NETDI: NdiWSCUnInstallNameSpace(FF017DE2) Result=-1
    NETDI: NdiWSCInstallNameSpace(FF017DE2,C:\WINDOWS\SYSTEM\rnr20.dll) Result=0
    NETDI: NdiWSCDeinstallProvider(E70F1AA0) Result=-1, Errno=10014
    NETDI: NdiWSCDeinstallProvider(ECBDCBA0) Result=-1, Errno=10014
    NETDI: NdiWSCInstallProvider(ECBDCBA0, C:\WINDOWS\SYSTEM\rsvpsp.dll) Result=0, Errno=0
    NETDI: ConfigureSetVer called
    NETDI: AddRemoveSetVer fAdd=0
    NETDI: ====================FirstBootCall==================
    NETDI: ExecuteQueuedAPIs
    NETDI: ClassInstall (0x6 on 0x2e06:0x788) on at
    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=1 (RETAIL)
    NETDI: dif_FirstTimeSetup
    NETDI: ClassInstall(0x6) end
    NETDI: ClassInstall (0xc on 0x2e06:0x788) on at
    NETDI: SetupFlags=50A BootCount=2 NetSetupFlags=1 (RETAIL)
    NETDI: ClassInstall(0xc) end

  2. #2
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    The NETLOG.TXT file is stored in the system's root directory (C:\) and is used in the troubleshooting of network problems.

  3. #3
    Member
    Join Date
    Jul 2003
    Posts
    68
    maybe created when i set up the router and cable modem?

  4. #4
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    I wouldn't worry about it.

  5. #5
    Member
    Join Date
    Jul 2003
    Posts
    68
    Thanks for the replies deadaddict.

  6. #6
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    No problem glad I could help you out with this

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •