Net Send Quiestion...
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Net Send Quiestion...

  1. #1
    Member
    Join Date
    Apr 2003
    Posts
    54

    Net Send Quiestion...

    For some reason i cant seem to get "net send" to work on my computer for my LAN at home. It will recieve messages from my other machines butcant seem to send them. All the other machines can send and recieve just fine but mine can only recieve. I would kind of like to be able to get it to work(for undisclosable resone...). If u have any suggestions at all please post them. Thanx in advance guys!
    101010 = The answer to liff the universe and everything...

  2. #2
    Senior Member tampabay420's Avatar
    Join Date
    Aug 2002
    Posts
    953
    do you have a firewall? is the service turned on/off- you can send messages via the service if the daemon is turned off, but wouldn't be able to recieve them?

    they are in UDP not TCP... just so y'know...
    yeah, I\'m gonna need that by friday...

  3. #3
    Member
    Join Date
    Apr 2003
    Posts
    54
    No firewall on this computer but there is one running on the router we have i am pluged in to a hub that is linked to our switch which the other comps are on... and by service i m=think u mean the firewall if not what service? is there a net send service i have to enable... im running XP Pro... lol
    101010 = The answer to liff the universe and everything...

  4. #4
    Member
    Join Date
    Dec 2002
    Posts
    63
    I believe its on by default, but to be sure go to run and type services.msc. From there scroll down to
    'messenger', that is where you would enable/disable that service.

    [edit] I believe those messages come to port 135 [/edit]

    $pak = me;

  5. #5
    Member
    Join Date
    Apr 2003
    Posts
    54
    It is enabled and i am still having the same problem... Any other suggestions?
    101010 = The answer to liff the universe and everything...

  6. #6
    Junior Member
    Join Date
    Jan 2003
    Posts
    15
    The answer to your question is as follows
    Code:
    msg <username> <message here>
    it's like that on XP

  7. #7
    Junior Member
    Join Date
    Jan 2003
    Posts
    15
    With out the brackets

  8. #8
    Senior Member tampabay420's Avatar
    Join Date
    Aug 2002
    Posts
    953
    well, i'm not quite sure what could be wrong... but i know at my office we can not send UDP packets outside the building (because of the firewall)? other than that, i'm stumped
    yeah, I\'m gonna need that by friday...

  9. #9
    Junior Member
    Join Date
    Jul 2003
    Posts
    8

    A little program

    Have you ever tried the progam winpopup? I'm not sure if it'll work but you can give it a try.
    --
    Jared

  10. #10
    Senior Member tampabay420's Avatar
    Join Date
    Aug 2002
    Posts
    953

    Re: A little program

    never having used that my-self... i would venture to guess that it is just a suped up version of net send... using the same protocol... but with some extra options...

    Originally posted here by Kimeramon_2001
    Have you ever tried the progam winpopup? I'm not sure if it'll work but you can give it a try.
    yeah, I\'m gonna need that by friday...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •