Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: CMOS msg...

  1. #1
    Senior Member
    Join Date
    May 2003

    CMOS msg...

    Hi all, my computer display this msg when I restart it "CMOS checksum error-Default loaded", what is this problem and how to fix it?


  2. #2
    AO's Mr Grumpy
    Join Date
    Apr 2003

    Re: CMOS msg...

    Originally posted here by JohnHACK
    Hi all, my computer display this msg when I restart it "CMOS checksum error-Default loaded", what is this problem and how to fix it?

    Have you made any recent changes ? e.g flashed BIOS, if so, you may have to clear CMOS setup and reconfigure.

    Link for diagnosis and troubleshooting problems

    BTW - I think this should have been posted in the Hardware forum
    Computer says no
    (Carol Beer)

  3. #3
    Old Fart
    Join Date
    Jun 2002
    try reseating your RAM...bear in mind this is a 5 am answer and may not be correct but it can't hurt.
    It isn't paranoia when you KNOW they're out to get you...

  4. #4
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    YEs a Question for thw Hardware Forum.. Also John Delet your other Thread in this Forum.. Be for we start calling you a Multi-Post-Whore....


    Read this Tutorial .. (I think you were given this link with one of your last problems)

    Then let us know what hardware you have..

    My first suspicion.. BIOS Backup or CMOS BAttery is dead..
    Second.. You have the CMOS reset Jumper in the reset position (most MoBo's won't boot in this pos.. but some will)
    Third.. Your MoBo is Fuxor'd
    Hmm I thought that there was a couple of others.. kant remember..


    edit: forgot the url of the thread..(tired0
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  5. #5
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Redondo Beach, CA
    Perhaps you need to replace the CMOS Battery.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  6. #6
    Senior Member
    Join Date
    May 2003
    I've already change the batt, reset the jumper, and reseating the RAM, but that msg still display... I'm trying to press Del to enter the CMOS and F1 to continue but nothing responds.

    the type of my m/b is Abit AB-BHC6

  7. #7
    Senior Member
    Join Date
    Feb 2003
    Memphis, TN
    I've tried searching the ABIT site for your m/b but it can't find it. Google can't find it either.

    heres a couple keys to press to enter the bios, however I don't know which one it will be, or if I even listed it since I don't know what kind of bios you have.

    Hell, press all the keys

    heres a site that might help you http://www.bioscentral.com/

  8. #8
    Senior Member
    Join Date
    Feb 2002
    if it's not the battery then try flashing your bios.

  9. #9
    Senior Member
    Join Date
    Sep 2001
    If your able to figure out how to get into your BIOS, I'd recommend you try loading either the "Fail-Safe Defaults"* or "Optimized Defaults"*.. and then save & exit.
    *Actual names may differ, but it'll be something like that

    I'm pretty sure that when you get this error, it only loads defaults, it doesn't save them. As such, you'll the error on every boot until you force the system to write the new CMOS checksum to the battery.

    But then again, I could just be drunk... never know really.. :P

    Note: While flashing the BIOS will cause the CMOS checksum to be recalculated, it's a rather risky method of doing so, as flashing the BIOS can fail & a lot of motherboard manufacturers don't cover failed flashes under warranty.
    \"Isn\'t sanity just a one trick pony anyway? I mean, all you get is one trick. Rational Thinking.
    But when you\'re good and crazy, hehe, the skies the limit!!\"

  10. #10
    Senior since the 3 dot era
    Join Date
    Nov 2001
    A method to find out what key to press, that works on some mobo's is to disconnect the keyboard, when 'halt on all errors' is on, thus will display a message like 'Missing keyboard press, F1 to continue or F10 to enter BIOS' tada here you are, worked for me a few times... messages may differ so succes with this method is not garanteed.

    To correct your checksum problem... try with another battery, reset your bios with the jumper, load to defaults, reboot and load your settings. Although I suspect your mobo to be faulty, you could do a flash but that can be risky... is it still in waranty? Do a RMA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts