nVidia GeForce 4
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: nVidia GeForce 4

  1. #1

    Question nVidia GeForce 4

    I have a problem running my new GeForce 440 mx AGPx8 on my computer. I'm running a P4 2.4GHz, 512MB PC3200. When running a game like SimCity 4 or GTAIII, after 20 min or so, it will lock up the computer and create a loud humming sound from my speakers. any ideas??? ive already uninstalled/reinstalled the drivers for the card and AGP slot.
    Nothing sounds more like freedom than the thunderous roll of a Tomahawk.

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    have you looked for any patches for the game?
    =

  3. #3
    I have looked for updated patches and drivers for both the games and video card, nothing works so far
    Nothing sounds more like freedom than the thunderous roll of a Tomahawk.

  4. #4
    Senior Member
    Join Date
    Nov 2002
    Posts
    606
    StealthThunder,

    Mmm... it sounds to me like overheating. Have you looked at your fan to see if it's working correctly? SimCity 4 and GTA III work perfectly with any GeForces so i don't think the games are the culprits in this case.

    Could be memory failure too as well as the GeForce malfunction but if you tell us that is just with that games.

    No problem running applications in your OS for a long time?

    Good luck,

    Dark

  5. #5
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    Forgot about that option.

    Try switching to a differenet video card, then see if the problem still persists.
    =

  6. #6
    Senior Member deftones12's Avatar
    Join Date
    Jan 2003
    Location
    cali forn i a
    Posts
    333
    Yeh overheating sounds like a good shot at it. How many processes u got runnin in the background? but ur computer should be fast enough for that to not affect it...why do u think its ur video card??? Could it be something else? Sound card maybe???

  7. #7
    Banned
    Join Date
    Jun 2003
    Posts
    927
    I had the same problem once....sometimes still have
    I just dont pay attention to it, after you restart it will be gone
    But that sound thing always happened on sims, so I think It's more up to the games

    Oh btw are the games downloaded or did you buy them? If downloaded they might be corupted somewhere and that may cause the sound.

  8. #8
    Junior Member
    Join Date
    May 2003
    Posts
    14
    it could be your video card since the one you got has a heatsink and fan. My bro in law have the same problem as you but he fixed it. I'm gonna ask him what he did then i'll pm you tomorrow.

  9. #9
    Senior Member
    Join Date
    Aug 2001
    Posts
    267
    StealthThunder......what OS are you running ? If it is XP....the drivers for Nvidia don't work with games.

    Download the latest driver from Nvidia.com

  10. #10
    Senior Member
    Join Date
    Aug 2001
    Posts
    118

    Some Solutions

    One thing that you might want to check out is not using the crappy nVidia WHQL drivers. Go check out www.guru3d.com and download the 44.67 drivers for XP or 2000 (if XP or 2000 happens to be your OS). Also go to Windows Update (open Internet Explorer and select the Tools menu at the top then click on Windows Update) and download the latest version of DirectX (9.0b <- was recently released withing the past 2 weeks) or if you don't want to go to Windows Update here is a link for the redistributable version of the newest DirectX:

    http://download.microsoft.com/downlo...90b_redist.exe

    Also, there are quite a few known problems with Creative SoundBlaster Live! and other Creative products. I recommend going to http://www.americas.creative.com/support/ and downloading and installing any driver updates for your sound card. Anyway hope that helps. I'm a fellow gamer and I've encountered many problems and more often than not this will fix your problem. If your still having problems PM me and I'll help as much as I can.
    Risk everything, or gain nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •