securing for phpBB2.05 forum, help me ?
Results 1 to 2 of 2

Thread: securing for phpBB2.05 forum, help me ?

  1. #1
    Junior Member
    Join Date
    Mar 2003
    Posts
    3

    Question securing for phpBB2.05 forum, help me ?

    i want to know , how to do securing for phpBB2.05 forum, thank?

  2. #2
    GreekGoddess
    Guest
    Upgrade it to the latest version, 2.0.6, first of all and then read up on updates in the announcement forums on phpbb.com:

    http://www.phpbb.com/phpBB/viewforum.php?f=14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •