Google Down?
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Google Down?

  1. #1
    Junior Member
    Join Date
    Jul 2003
    Posts
    17

    Exclamation Google Down?

    Anyone else having sever down problems when they are trying to search the Google groupís site? One day after Google-day?????/ Coincidence??????
    \"If we knew what we were doing..............It wouldnt be called research.\" Albert Einstein

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Nope. I can search with it.

    Google Search on RTFM
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    The Doctor Und3ertak3r's Avatar
    Join Date
    Apr 2002
    Posts
    2,744
    yep fine at this end of the world as well..

    sounds like a local problem..

    Cheers
    "Consumer technology now exceeds the average persons ability to comprehend how to use it..give up hope of them being able to understand how it works." - Me http://www.cybercrypt.co.nr

  4. #4
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,408
    I can access all the google sites (groups, images, web, news and directory) with no problems, both on google.com and google.co.uk.
    Paul Waring - Web site design and development.

  5. #5
    Senior Member
    Join Date
    Mar 2003
    Posts
    301
    No problems here either.

    PeacE
    -BoB
    #!/usr/local/bin/perl -s-- -export-a-crypto-system-sig -RSA-in-3-lines-PERL
    ($k,$n)=@ARGV;$m=unpack(H.$w,$m.\"\\0\"x$w),$_=`echo \"16do$w 2+4Oi0$d*-^1[d2%
    Sa2/d0<X+d*La1=z\\U$n%0]SX$k\"[$m*]\\EszlXx++p|dc`,s/^.|\\W//g,print pack(\'H*\'
    ,$_)while read(STDIN,$m,($w=2*$d-1+length($n||die\"$0 [-d] k n\\n\")&~1)/2)

  6. #6
    AO Antique pwaring's Avatar
    Join Date
    Aug 2001
    Posts
    1,408
    It's possible that you have a bad setting in your local DNS cache - try visiting a local google site instead (e.g. if you go to google.com usually, try google.co.uk or google.ca). That's the first (and only really) reason that comes to mind if everyone else has no problems.
    Paul Waring - Web site design and development.

  7. #7
    Banned
    Join Date
    Jun 2003
    Posts
    1,536
    its working fine for me to..
    may be its your computer...
    would you liek a hammer??


    Nightfalls_Girl

  8. #8
    Junior Member
    Join Date
    Sep 2003
    Posts
    16
    no problems here. is ur computer screewing up? somtimes when uv been on or sign off n on a lot it wil mess up IE and all. just do a warm or cold boot what ever u choose and it should be back to normal
    Cause: I net send LOZER at school

    EFFECT: suspension

  9. #9
    Senior Member
    Join Date
    Jun 2002
    Posts
    311
    No problems here..

    I used to have that problem all the time (like 1-2 yrs ago) and my ISP fixed it for me.

  10. #10
    Senior Member
    Join Date
    Dec 2002
    Posts
    180
    Looking ok here too.
    cybnut

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides