Possible Bug due to DBUpdate?
Results 1 to 4 of 4

Thread: Possible Bug due to DBUpdate?

  1. #1
    Flash M0nkey
    Join Date
    Sep 2001
    Posts
    3,447

    Someone mess up?

    ok looks like someone has messed up a bit - they have managed to get rid of the custom error pages on AO :::

    Not Found
    The requested URL /showthrea...threadid=248584 was not found on this server.

    Apache/1.3.27 Server at www.antionline.com Port 80
    oops!

    v_Ln

  2. #2
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    I noticed the page not found errors at about 4:15. Checked my connection which was fine and then reconnected and everything was fine..... So I thought nothing more of it.....
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #3
    Senior Member
    Join Date
    Feb 2002
    Posts
    1,210
    possibly due to AO's new database server ?

    LordB announced it here > http://www.antionline.com/showthread...hreadid=248658

  4. #4
    AntiOnline Senior Member souleman's Avatar
    Join Date
    Oct 2001
    Location
    Flint, MI
    Posts
    2,884
    Probably with the uber-leet database update they just did
    \"Ignorance is bliss....
    but only for your enemy\"
    -- souleman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •