WIN 98 Dial Up
Results 1 to 9 of 9

Thread: WIN 98 Dial Up

  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    29

    WIN 98 Dial Up

    Hi,

    Whenever I start my PC up it always opens the Dial up Box and tries to connect to the internet.

    At first I thought I had a Trojan or something along them lines but I have done multiple AV scans with a few different brands of scanners and they have all come up clean.

    Can anybody help me with this problem please?

    Thanks!

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    You may need to change the Enable Auto Dial key in the registry.

    Unfortunatly this key can and prob will appear more than once in your registry.

    Open Regedit ( start > run > [type] regedit ) and then press F3 to bring the search/find window up.

    Enter Enable Auto Dial as the string to search for.

    Check the results to try and find a value that is set to anything but 00 00 00 00.

    If you find a value that is different from this, it wil prob be this that is the culprit.

    There could be more than one string that need to be changed however so make sure you go through it thourghly!

    After you have restated your PC it shouldnt try to dial up.

    This is however only one of the causes that makes you computer dial up, It is however the most commom!!

    Dont forget to back your registry up fisrt though!!
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  3. #3
    Junior Member
    Join Date
    Sep 2003
    Posts
    27
    Quicker Way To do it instead of playing in REGEDIT

    Start >Control Panel >internet options > Connections
    And Tick Never Dial a connection,
    The only way to make your PC go faster is to throw it out the window
    Reading computer manuals without the hardware is as frustrating as reading sex manuals without the software.
    A computer once beat me at chess, but it was no match for me at kick boxing

  4. #4
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    If you never dial a connection how are you ment to get on the internet???
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  5. #5
    Junior Member
    Join Date
    Sep 2003
    Posts
    27
    That turns off Auto dialing connecting when a program trys to connect,
    or pick Dial When a network connection is not present,
    It dont stop you connecting to the net,

    i.e Someone might have Always dial my default connection ticked,and if Zonealarm or spyware or whatever wants to phone home then its just gonna dial and connect,
    Or if your away from your pc and spyware calls home,so your happy for your pc to dial up on its own when your not near it

    Also check for unwanted dialers ,spyware calling home etc, Links to adaware/spybot can be found on the link below,

    http://beta.experts-exchange.com/Mis..._20659045.html

    bascally a person who had the same problem with Earthlink ,win me etc

    But ive always done that on win98 and it fixes the problem,

    Could Always do what i said above for a short while untill The person find out what is trying to call home and making them connect online,

    But either way, Up to you
    Whatever Way fixes the problem is cool with me

    The only way to make your PC go faster is to throw it out the window
    Reading computer manuals without the hardware is as frustrating as reading sex manuals without the software.
    A computer once beat me at chess, but it was no match for me at kick boxing

  6. #6
    Junior Member
    Join Date
    Sep 2003
    Posts
    29
    Hello again Nok!

    Thanks for your help guys! The reg hack worked!

    I tried the Never dial a connection LoZond and it did stop me connecting to the internet completley. Thanks for your help though if it had worked it would have been easier than the reg hack thats for sure!

    Thanks again guys!!!

  7. #7
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    Stops me from connecting to the internet to.
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  8. #8
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    just follow zolonds steps, or click on internet explorer then tools, options, the select the connections tab. After you do tell it to never dial your connection you do have to manually connect, but thats how I do everyones computer. It never stops them from dialing out, it just stops all your programs from automatically connecting.
    =

  9. #9
    Junior Member
    Join Date
    Sep 2003
    Posts
    27
    Well like Cheyenne said,
    It dont stop you from dialing out just stop programs/spyware or whatever to auto dial up and connect,
    Just make a shortcut on your desktop to your isp and dial that way
    The only way to make your PC go faster is to throw it out the window
    Reading computer manuals without the hardware is as frustrating as reading sex manuals without the software.
    A computer once beat me at chess, but it was no match for me at kick boxing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •