Installation Problem
Results 1 to 7 of 7

Thread: Installation Problem

  1. #1
    Senior Member
    Join Date
    Sep 2003
    Posts
    554

    Installation Problem

    Hey, i have purchased a second hard drive for my computer,
    And i was just wondering how would i go about hooking it up to my system?
    I have connected it all up, but when i boot up the computer it keep's on saying error.....
    I have searched my manual that came with the computer but i cannot find anything......
    The reason i purchased this extra hard disk is because i want one to boot windows and the other i am going to install linux red hat 9.0

    What do i need to do to get the computer to accept this new drive?

    Please help, my boyfriend is being a pig and i want to teach him a lesson........
    So please could someone PLEASE help.........?
    cheers

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Posts
    267
    You need to set the 'jumper' to (either) SL slave or CS cable select

    If you have it on the same cable as your MA master hard drive - or on a cable
    with a CD

  3. #3
    Senior Member
    Join Date
    May 2003
    Posts
    472
    u forgot to say what the error is. And secondly try autodetect from ur BIOS...and let us know what u have....still very unclear whats the prob pls specify. As pointed by dcongram jumper is one the possible problems.
    guru@linux:~> who I grep -i blonde I talk; cd ~; wine; talk; touch; unzip; touch; strip; gasp; finger; mount; fsck; more; yes; gasp; umount; make clean; sleep;

  4. #4
    Elite Hacker
    Join Date
    Mar 2003
    Posts
    1,407
    If you go to the website of the company who makes the hard drive, and find a page about the hard drive there should be a page about jumper settings. To change the jumper settings, if you look at your hard drive near where you plugged in the power and ide cables there is a spot with pins sticking up. Some of these pins should have little black things on them. On the website it should tell you which pins to put these black things on to make the hard drive a slave. Hope this helped.
    Good luck

  5. #5
    Junior Member
    Join Date
    Sep 2003
    Posts
    27
    Check your cable is in tight too. Also as Null device says go into set up (usually del or F1 or F2) and run autodetect in the bios.

    Also what does the error read?

    Good luck

  6. #6
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    I tried that a while ago with a very old HDD (about 7 years) and no matter what I tried and beleive me I tried every trick in the book, it just wouldnt work.

    The only solution that I could come up with was that it was just simiply too old, you say youve purchased a second hand one, do you know how old it is?
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  7. #7
    Senior Member
    Join Date
    Sep 2003
    Posts
    554
    Well it wasn't second hand i brought it from the company, And i found the website, and i searched high and low, for that thingy about the pins and stuff.
    Well there is successe at last, i spent 4 hours but i have got the computer to work.

    I had the thing plugged into the wrong cord, and i did that bios thing were you press del at the first screen that appears when you turn the computer on, i did that auto detect thingy.
    And BINGO i got a new drive,

    So the next thing is, I have got the copy of linux red hat 9.0 Do i just put the CD in and install it?
    Or do i have to install it another way?
    Because my boyfriend won't tell me, he's sorta pissed that i got help from you helpful people,
    SOrry if i'm being a nuisance.
    Hang on i will search through the tutorials here first,

    Sorry, anyhow thanks to everyone, and everyone was correct with there information.
    Gee i LOVE THIS PLACE!!!!!

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •