Motherboard or CPU Bad?
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Motherboard or CPU Bad?

  1. #1
    Senior Member
    Join Date
    Sep 2003
    Posts
    500

    Motherboard or CPU Bad?

    Okay, I recently got a motherboard with a Pentium 4. I have everything set up nice and dandy. When I start the computer, I get a single quick beep that should signify that everything is ok, but I get nothing else. No bios screen or anything comes up. I am pretty sure that the CPU is burned out, but shouldn't it give me a beep code of some sort?
    You shall no longer take things at second or third hand,
    nor look through the eyes of the dead...You shall listen to all
    sides and filter them for your self.
    -Walt Whitman-

  2. #2
    Senior Member DeadAddict's Avatar
    Join Date
    Jun 2003
    Posts
    2,583
    Who is the manufacture of the motherboard ?

  3. #3
    Senior Member
    Join Date
    Sep 2003
    Posts
    156
    do the fans spin?

    can you hear the hdd spin up?

    have you tried to replace the video card?

    See if you can find the manual for your board and look up what that single beep means. Different motherboards use different beep codes.

    Also...has this system ever worked before or is this a custom job?
    t.e.k.n.o.

  4. #4
    Member
    Join Date
    Aug 2003
    Posts
    37
    Sounds like you might have power problems OR an incorrect jumper setting. CPU Voltages have to be set correctly. Check your MB docs and verify that all jumper setting are correct. One other thing, check your connectors to the MB that they are in the correct pinout placement.

    Good luck.



    DarkCarniv0l
    \"The Only Kind Of Good Clown.... Is A Clown Gone Bad\"

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Posts
    1,019
    That happened to me once when I had reversed one of the power cables......

  6. #6
    Senior Member
    Join Date
    Feb 2002
    Posts
    1,210
    there's a lot of things that'll cause nothing to be shown on the crt.
    but the single beep indicates that your video card was seen by the bios.

    wrong or bad memory can cause this.. as well as a problem with other
    cards you might have inserted.. or your power supply isn't good enuf to
    handle the needed current draw.. expecially if you got a high end video card.
    better tell us a few specs/ratings/manufacturer of power supply, mem, video.. mobo.

    you have to strip it to it's basics.. no hard drives/floppy/cdrom and their cables attached. only your psu, memory.. and a cheap video card to start out with.. and work up from there if you start seeing a screen.

  7. #7
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    Does it make any noise and do the leds flash. I have had this problem and it was a transistor or fuse had blown in the screen. Try it on another screen to rule out that possibility, or just power up the screen and you should get some sort of self test or "no signal" message

    Cheers
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  8. #8
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    I'm gonna have to go with a possible bad Video card. Swap the video card out with another.

    More specs would be good though.
    =

  9. #9
    Senior Member
    Join Date
    Sep 2003
    Posts
    500
    Okay, the leds light up, and I have to use agp card. I used one that we tested in a diff system and it worked. Next, nothing was plugged in: just the motherboard. Also I checked the manual for the jumper settings, and I think I have them right. I will get back to you kids with the model, I don't have it on me right now. I do know it is a pentium 4 base fujitsu-siemens mainboard.
    You shall no longer take things at second or third hand,
    nor look through the eyes of the dead...You shall listen to all
    sides and filter them for your self.
    -Walt Whitman-

  10. #10
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    If your trying to start up with "nothing plugged in, just the mother board", what are you expecting to happen????? Ofcourse its not going to work!!!

    You atleast will need, CPU, Memory, Graphics cd and your PSU plugged in!
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •