Defrag Screwed up windows
Results 1 to 5 of 5

Thread: Defrag Screwed up windows

  1. #1
    Member
    Join Date
    Dec 2001
    Posts
    84

    Defrag Screwed up windows

    I'm not sure if this is the right place to post this so forgive me if it'd not.
    Background.....I'm running dual boot Linux Mandrake 9.1/Windows 98se. HP 433 MGZ proccessor/ 512 mgb ram/ zone alarm fire wall/ Norton 2003 pro AV up to date. And I'm fairly anal about what gets put on my computer (family comp.).
    Problem......The computer has been running great and I havent added any new software for awhile, but last night while in windows I deciced to defrag the hard drive. I was using the program Power Defrag. It found no errors. 29% into the defrag process it froze. I waited about a half hour for it to restart but it didn't so I ended the task and rebooted. Here's where the fun begins....lilo boot loader loads and I can get into Linux just fine, but when I try to boot to windows the 98 splash screen comes up followed by the c:\> prompt. Typing WIN or EXIT just restarts the boot proccess and gets me back to a dos prompt. In dos I can type DIR and still see all my files, typing scandisk found no errors. Reinstall windows right???......not so easy!!!....I put a windows boot floppy in the a:\ and reboot, I get a 0x01 error boot floppy mesage. put a windows cd in my cd drive..e:\......NOTHING... in dos if I type e:\ I get INVALID DRIVE mesage. If I put the cd in my cd burner m:\ I get the mesage Cannot comunicate drive m:\ is not ready <Retry, Abort, Fail>....or somthing to that effect. Just how the hell am I going to reinstall windows if I cant boot from the floppy/ cant boot from either cd drive, and what the hell happened in the first place??
    Any suggestions or ideas will be greatly appriceated.

    P.S. BIOS recongnizes both cd drives and the boot sequence is floppy/cd/hard drive/ network
    You can\'t squeeze cheese from a goat before it\'s hatched.............

  2. #2
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    OK, defragging has corrupted something in windows, but it should
    not prevent you from booting from floppy or CD, because these
    are controlled by the BIOS.

    During boot, there is no operating system running, so no matter
    how many critical OS files may be damaged, they can't affect
    the ability to boot from floppy or CD.

    Something else must be affecting the floppy and cd drives.
    The floppy, I would first verify that the disk you try to boot from
    is not bad. The CD, likewise, first check the integrity of the disk,
    then go back and check all the usual suspects, BIOS settings, cables,
    etc.

    You should be able to get it to boot from the CD, no matter what's
    happened to windows.
    I came in to the world with nothing. I still have most of it.

  3. #3
    Member
    Join Date
    Dec 2001
    Posts
    84
    well as far as the disks........I have 2 HP reinstall disks.....and 1 windows 98se factory disk.......none will boot. I've tried 2 windows boot floppys one has dos 5.0 on it the other 6. neither will boot.
    I agree that it looks like a bios problem but the bios looks good/...reconizes both hard drives and both cd drives as well as the floppy drive. I hadn't thought of looking at the cables, I dont have a clue how they night be bad or loose.......but I'll open her up and have a look.......
    You can\'t squeeze cheese from a goat before it\'s hatched.............

  4. #4
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    Does the 0x01 error come from the BIOS or from LILO?
    If it's coming from LILO, then the computer is trying to boot
    from the hard drive.

    I found one reference on the net.

    http://www.ipcop.org/1.3.0/en/instal...tml#lilo-codes

    It's about LILO error codes, but LILO shouldn't be involved while
    booting from floppy or CD when hard drive is later in the boot order.
    I haven't found anything else on 0x01 except with reference to linux
    and LILO.
    I came in to the world with nothing. I still have most of it.

  5. #5
    Member
    Join Date
    Dec 2001
    Posts
    84
    I opened the case and found the problem with the a:\ drive..........loose power cord. I am now able ot boot from floppy. I found a windows 98 install disk, booted from a windows install floppy into dos started with cdrom support, was able to install windows, rebooted, and got the 98 splash screen.......right back to the damn dos prompt! Linux however is still running great........I HATE MICROSOFT!!!!!
    Too bad 3/4 of the software that my family likes to use can only be run from windows..
    anyway.....I'm calling HP tech support in the morning to find out why their reinstall disk wont load.
    Thanks rcgreen for the insite on the cables, never would have looked and still don't know how it was loose.
    You can\'t squeeze cheese from a goat before it\'s hatched.............

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •