Results 1 to 5 of 5

Thread: File trouble

  1. #1
    Junior Member
    Join Date
    Oct 2003

    File trouble

    Anyone here VERY patient?
    Here's my problem: Recently I downloaded Lavasoft's Ad-aware6 program. When I run a scan on my machine, it searches fine until it comes to: software\microsoft\windows\current\shared DLLs... and then it freezes. At this point, I cannot cntrl/alt/delete, cntrl/f4, or right click/close the program - I am forced to manually turn my box's power off and then reboot. WTF?
    How can I remedy this? I want to remove whatever junks hidden on my system?

    Thanks for the patience (newbie-us MAXIMUS... yes I know!)
    Hey... even TheFBI needs help!

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Memphis, TN
    Download spybot, and see if it does the same thing. Its the same thing as ad-aware

  3. #3
    Senior Member
    Join Date
    Sep 2003
    Try it in safe mode.
    AntiOnline Quick Forum Version 2b Click Here

  4. #4
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    I had that problem on a machine that had a ton of spyware on it.
    The OS was WinME and it would freeze up when it hit the directory you listed above.

    I ran spybot instead and that worked fine.

    However... I could never get adaware to run on that box. I'm not quite sure why.

  5. #5
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington
    Hi, I am sometimes patient. I have actually encountered the same thing! although not at present..................I have a few ideas on the subject............I think it is a memory (RAM)problem.....so the "safe mode" suggestion is a very good starting point, as this loads the minimum of stuff. (nice one spools )

    I have also had the same problem with AV products in the past.

    You might give us your hardware and operating system specifications please...they do help relate to past experiences?


    PM me if you need more details as to info requirements

    Hi ~phish..................I had the problem with Me as well, very resource greedy?...would not close down Zone Alarm properly either...so I went to agnitum. With ZA it would come to some big file...........if you left it about 3 hours it would finally do it...a straight memory leak/lack of resource problem? I do not like Me on less than 256Mb of RAM....384 is fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts