Problems staying logged in with Opera
Results 1 to 5 of 5

Thread: Problems staying logged in with Opera

  1. #1
    Junior Member
    Join Date
    Jun 2003
    Posts
    12

    Problems staying logged in with Opera

    Hopefully, I'm posting this question in the right place . . .

    My new PC has hyperthreading, which causes blue screens scometimes in my firewall (Outpost) when I browse this site using IE. Frustrated with this, I decided to try Opera to see if browsing was more stable.

    However, when I use Opera to browse this site, it doesn't keep me "logged in". In IE, I am automatically logged in when going to the main page (I use the browse with cookies site option), in Opera, I must enter my userID and password on the main page. The minute I leave the main page to read the forums, I appear to no longer be logged in.

    I tried various searches about login problems and Opera, but didn't see anything in the forums that matches my problem. I double checked that I have cookies enabled in Opera, and even double-checked my antionline profile options.

    Does anyone else use Opera, and if so, am I overlooking something else in either antionline or Opera settings that could cause this behavior? Is antionline even compatible with Opera?

    Thanks

  2. #2
    Member
    Join Date
    Aug 2003
    Posts
    44
    Are cookies turned on in the opera preferences?

  3. #3
    Junior Member
    Join Date
    Jun 2003
    Posts
    12
    Yes, cookies are turned on. It's really odd that it behaves as if cookies are being blocked.

  4. #4
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    In Preferences under Privacy, which boxes are checked and what options are selected for Cookies and Third-Party?? Perhaps one of those is inadvertantly releasing the cookie before it should??

    <edit> I'm editing this from Opera 7.11 on Slackware and as you can see, having no problems. Perhaps there is a security setting or privacy setting that is turned on? What about firewall? Other apps?</edit>
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  5. #5
    Junior Member
    Join Date
    Jun 2003
    Posts
    12
    Problem "fixed" . . . . even though I had "accept all" set at the master level, apparently you can manage cookies for each domain. I went in and checked all the boxes for antionline - which were oddly all unchecked (accept cookies for entire domain, accept illegal paths, etc) and suddenly it works.

    It's odd that I would have to manually check those boxes, but I'm happy I'm able to log in now (posting this using opera!). Thanks to everyone who offered suggestions.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides