Windows 2000 starting Slow
Results 1 to 9 of 9

Thread: Windows 2000 starting Slow

  1. #1
    Member
    Join Date
    Oct 2003
    Posts
    35

    Windows 2000 starting Slow

    my windows 2000 professional operating system when i start it up is running slow it is becuase the other sofware that i have installed on the comp all start up at the same time when the machine starts up ,is there away in windows 2000 proffesional that i can stop them from opening up at start up ?
    Share on Google+

  2. #2
    Banned
    Join Date
    Apr 2003
    Posts
    1,146
    Yes. Right-click the Start button on your toolbar. Click Explore. Expand Programs and click on Startup. Remove unwanted or unneeded shortcuts from this menu item.

    That will clear most of them up.

    Anything else will likely require a registry edit.
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Sep 2003
    Posts
    279
    START MENU>>RUN>>TYPE "msconfig"

    Goto The startup tab and unselect the program that you don't want tot startup.
    AntiOnline Quick Forum Version 2b Click Here
    10010101000000110010001100111
    Share on Google+

  4. #4
    Senior Member
    Join Date
    Dec 2002
    Posts
    134
    If your using programs such as MSN Messenger or AIM or the like its worth changing their settings so they do not start with windows.
    If you are confident with editing the registry (remember to back it up first) you could try looking at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run and
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run to see what is being started with windows. Just make sure you know what your doing if you delete anything.
    Share on Google+

  5. #5
    Webius Designerous Indiginous
    Join Date
    Mar 2002
    Location
    South Florida
    Posts
    1,123
    Spools.exe... There is no msconfig in win2k. You have to edit the run and runonce registry keys in the registry.
    Share on Google+

  6. #6
    Senior Member
    Join Date
    Sep 2003
    Posts
    279
    oh, i'm quite sorry. I alwayed get 2000 mixed up with ME. sorry.
    AntiOnline Quick Forum Version 2b Click Here
    10010101000000110010001100111
    Share on Google+

  7. #7
    As said by someone else, easiest way is REGEDIT...as you are on 2k (sorry spoools) msconfig won't work too well :S And exploring the Start button is an option, but he wasn't clear where to go, right click, go to explore, under Documents and Settings, choose the User, then Start Menu, then Programs. Good luck -

    Star****ers|Inc
    Share on Google+

  8. #8
    Senior Member
    Join Date
    Oct 2003
    Location
    MA
    Posts
    1,052
    If i remeber correctly windows 2000 boots up the slowest out of all the MS OS's. I would recommend using hijackthis from www.merijn.org and posting your log file. You can also turn of services to make it faster. http://www.techspot.com/tweaks/win2k...es/print.shtml is a site I found that looks like it could be useful to you it is a very simply easy to use guide.
    Share on Google+

  9. #9
    Senior Member
    Join Date
    Dec 2003
    Location
    Pacific Northwest
    Posts
    1,675
    This thread is ancient, check the dates before posting. If they are flashing - the're old. I'm sure that Cube3k has found a cure by now.

    cheers
    Connection refused, try again later.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •