help with creative sound blaster 2
Results 1 to 5 of 5

Thread: help with creative sound blaster 2

  1. #1
    Senior Member
    Join Date
    May 2002
    Posts
    344

    help with creative sound blaster 2

    hey guys forgive me if i sound angry, but thats because i am . Anyways i bought a creative labs sound blaster 2 platmiun sound card for my PC that is running xp pro about a year ago and ever since then it has been giving me trouble...meaning i would like open it up to change my treble or bass's volume and the computer would crash and a long high pitched beep would come out of the speakers until i preformed a hard shutdown on my box. Anyways, today i decided i had enough of the problem so i went to their website and i basically started to download whatever i could find that might help me (so i tried to download a new driver and newer verisions of the programs that crashed before). Anyways, i tried to install the new driver but the computer is now telling me that it cant even reconize my soundblaster card. I rebooted in safe mode and nothing happened, it still couldnt find it. Anyways, i dont have a clue about what i am suppose to do or anything so please someone with some experience help me out... thanks in advance
    Support your right to arm bears.


    ^^This was the first video game which i played on an old win3.1 box

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    Have you checked that it is compatible with XP?

    Double check that it is fitted correctly.

    Take a look in your System Information and look under problem devices and Conflicts/Sharing,
    If there is a problem here it will be in blue and usually tells you what is wrong as apposed to your device manager which will just tell you that it has a problem.

    Check your BIOS to see that any onboard sound had been disabled.

    You could try going to your device manager and uninstalling the driver and reinstall it again or just rollback your driver to the previous version.

    My money is on you still having your onboard sound enabled though!

    Good Luck!!
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    547
    Irecommend to run windows update , and go to the website to see if there are any known compatibility errors between xp and your sound card and any other program that may used the sound card , like sound editing software , music editing, or games.
    keep us posted in the result

  4. #4
    Senior Member
    Join Date
    May 2002
    Posts
    344
    well i dunno what to say or do. It is wierd, i reinstalled the computer normally and i have sound meaning that i can listen to any music i want. I dont think it is a hardware issue as much as it is a software issue because when i try to open up Creative Labs Volume Control thats where it starts to get tricky. It normally tells me that there was some problem with memory at these locations and asks me to send an error report. This time however it didnt do it. its like it is teasing me--sometimes it works and other times it wont work. i dunno i give up thanks for helping me guys guess i gotta live with the problem
    Support your right to arm bears.


    ^^This was the first video game which i played on an old win3.1 box

  5. #5
    Senior Member
    Join Date
    Aug 2002
    Posts
    547
    have you tried uninstalling the sortware and drivers that came with the sound card and reinstalling ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •