Problem with internet connection
Results 1 to 7 of 7

Thread: Problem with internet connection

  1. #1
    Senior Member
    Join Date
    Mar 2003
    Posts
    301

    Problem with internet connection

    Okay Im running mandrake 9.1 with an Athlon 2200XP processor. I do have a winmodem but have already found the correct rpm needed for it to work under linux from linmodems.org. The problem isnt with the modem working because it seems to. But the problem lies with even though it connects and my pass and username are authenitcated nothing goes anywhere. What i mean is that if i try to go to any website I get the error that the host cant be found. And if i try to use gaim it also gives me the same error.

    I have tried a couple tutes involving winmodems and have tried kppp, minicom and wvdial to no avail. Any help is appreciated.
    BTW my modem is a Lucent Technologies Winmodem

    PeacE
    -BoB
    #!/usr/local/bin/perl -s-- -export-a-crypto-system-sig -RSA-in-3-lines-PERL
    ($k,$n)=@ARGV;$m=unpack(H.$w,$m.\"\\0\"x$w),$_=`echo \"16do$w 2+4Oi0$d*-^1[d2%
    Sa2/d0<X+d*La1=z\\U$n%0]SX$k\"[$m*]\\EszlXx++p|dc`,s/^.|\\W//g,print pack(\'H*\'
    ,$_)while read(STDIN,$m,($w=2*$d-1+length($n||die\"$0 [-d] k n\\n\")&~1)/2)

  2. #2
    Senior Member
    Join Date
    Mar 2003
    Posts
    301
    So no one can help me then?

    PeacE
    -BoB
    #!/usr/local/bin/perl -s-- -export-a-crypto-system-sig -RSA-in-3-lines-PERL
    ($k,$n)=@ARGV;$m=unpack(H.$w,$m.\"\\0\"x$w),$_=`echo \"16do$w 2+4Oi0$d*-^1[d2%
    Sa2/d0<X+d*La1=z\\U$n%0]SX$k\"[$m*]\\EszlXx++p|dc`,s/^.|\\W//g,print pack(\'H*\'
    ,$_)while read(STDIN,$m,($w=2*$d-1+length($n||die\"$0 [-d] k n\\n\")&~1)/2)

  3. #3
    Senior Member
    Join Date
    Oct 2001
    Posts
    186
    first see if you can route to an ip address of a domain name such as ping yahoo.com. then ping its ip to see if you can reach that.. If so you've just isolated the insident. if not /sbin/ifconfig and check the ip adress settings you are receiving dynamically. that should be a start. also swap your phone cord out.
    Ben Franklin said it best. \"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.\"

  4. #4
    Senior Member
    Join Date
    Oct 2003
    Posts
    111
    fl34bit3....
    Try this site, winmodems and linux don't get along very well...try this driver.
    http://www.cnpbagwell.com/slmdm-2.7.8.tar.gz
    I've had luck with this in the past....unpack it and make the install on it. It SHOULD work.
    Let me know if this works for you
    Creating further mindless stupidity....through mindless automation.

  5. #5
    Senior Member
    Join Date
    Sep 2003
    Posts
    179
    fl34bit3. It sounds like your using dialup. I've had the same problem before. It just came from not setting up the connection properly. Unfortunatly sometimes linux does not autimatically configure DNS the same way that windows does. Check your ISP's website to see if they list there DNS name servers, when you find them manually enter them into your dialup app such as kppp.

    That worked for me. Hope it helps.

    P.S. I have cable modem now so I don't really keep up to date with dialup

    DeafLamb

  6. #6
    Senior Member
    Join Date
    Mar 2003
    Posts
    301
    EaseZE: i have tried that and unfortunately all it gets me is that a host cannot be found.
    disc0rd: Thanks i will try that out
    Deaflamb: I suspected that to be a problem also. But after getting the nameservers and entering the info into kppp i still had no luck. Im going to contact the isp today and if that doesnt work out i will try and find a hardware modem in the next town over since this little town doesnt have jack.

    Thanks all for your help i will keep everyone posted.

    PeacE
    -BoB
    #!/usr/local/bin/perl -s-- -export-a-crypto-system-sig -RSA-in-3-lines-PERL
    ($k,$n)=@ARGV;$m=unpack(H.$w,$m.\"\\0\"x$w),$_=`echo \"16do$w 2+4Oi0$d*-^1[d2%
    Sa2/d0<X+d*La1=z\\U$n%0]SX$k\"[$m*]\\EszlXx++p|dc`,s/^.|\\W//g,print pack(\'H*\'
    ,$_)while read(STDIN,$m,($w=2*$d-1+length($n||die\"$0 [-d] k n\\n\")&~1)/2)

  7. #7
    Senior Member
    Join Date
    Mar 2003
    Posts
    301
    Well okay the isp doesnt support troubleshooting for anything other than windows and mac. Surprise surprise. Now to try and find a hardware modem.

    PeacE
    -BoB
    #!/usr/local/bin/perl -s-- -export-a-crypto-system-sig -RSA-in-3-lines-PERL
    ($k,$n)=@ARGV;$m=unpack(H.$w,$m.\"\\0\"x$w),$_=`echo \"16do$w 2+4Oi0$d*-^1[d2%
    Sa2/d0<X+d*La1=z\\U$n%0]SX$k\"[$m*]\\EszlXx++p|dc`,s/^.|\\W//g,print pack(\'H*\'
    ,$_)while read(STDIN,$m,($w=2*$d-1+length($n||die\"$0 [-d] k n\\n\")&~1)/2)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •