log off
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: log off

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Posts
    166

    log off

    Hi all,
    My winXP log off over and over one user only. If I log in with other user there is no problem. I scaned for viruses ... but nothing. What is happening?
    BGDevS
    [gloworange]www.peaksoft.info [/gloworange]

  2. #2
    Junior Member
    Join Date
    Oct 2003
    Posts
    16
    settle down, take a deep breathe and re-explain what's happening, clearly
    do it now and ask for forgiveness later

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Posts
    166
    ))) ... When I login in my XP it starts to log off, but only when i am logged with exact user. When i log with other users there is no problem ...
    BGDevS
    [gloworange]www.peaksoft.info [/gloworange]

  4. #4
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,325
    Does this problem occur when you log into safe mode with the user you are having problem with?

    To boot to safe mode:

    When starting the system hold the control key while booting.
    (I think... been a while since I've done it this way.)

    OR

    When starting the system, after the POST, press F8 (sometimes you have to press it more than once... I normally press it rapidly until I hear a beep or see the boot options screen.)

    Choose safe mode. Login with user you are having problem with.

    Also, have you checked your system logs to see if there was any errors related to this problem?

  5. #5
    Senior Member
    Join Date
    Jun 2003
    Posts
    134
    Hopefully your anti-virus is up to date. The Blaster virus did something like that. You must have something starting under the user you are trying to log in under that is making it reboot. Did you recently install some software or something?
    Sysmin Sys73m47ic
    -The Hacker Pimps
    -Development Team {FuxorWRT}
    http://www.AntiOnline.com/sig.php?imageid=563

  6. #6
    Senior Member
    Join Date
    May 2003
    Posts
    407
    i agree with sysmin....sounds like some cases of blaster, but i dont recall hearing about it in XP...safe mode seems like the way to go.
    \"Look, Doc, I spent last Tuesday watching fibers on my carpet. And the whole time I was watching my carpet, I was worrying that I, I might vomit. And the whole time, I was thinking, \"I\'m a grown man. I should know what goes on my head.\" And the more I thought about it... the more I realized that I should just blow my brains out and end it all. But then I thought, well, if I thought more about blowing my brains out... I start worrying about what that was going to do to my goddamn carpet. Okay, so, ah-he, that was a GOOD day, Doc. And, and I just want you to give me some pills and let me get on with my life. \" -Roy Waller

  7. #7
    Elite Hacker
    Join Date
    Mar 2003
    Posts
    1,407
    I just tested this on my computer. Check this folder for that user: go to my computer>c:>documents and setting>user name>start menu> programs>startup
    and make sure there are no shortcuts pointing to this:
    c:\windows\system32\shutdown.exe -l
    if there is one delete it. You can do this from any account on the computer. This probably isn't the cause unless you share the comp with someone and they are messing with you.
    Hope this helped.

  8. #8
    Junior Member
    Join Date
    Oct 2003
    Posts
    3
    You can only go into others Documents and Settings as long as no one has set the "Make Personal Folders Private" to "YES" . . . if this is the case, change the way the users login and disable the Welcome screen, then you can enter as Administrator, this also works for XPHome. I create the DisableCAD registry so everyone has to use Ctrl+Alt+Del to login on my Home machines.

  9. #9
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    If none of the above works, I have come across this problem with a corrupt user profile. The solution is to delete and recreate a profile for the user. Remember to delete the local and roaming profiles if they have them.

    Good Luck

  10. #10
    Senior Member
    Join Date
    Feb 2003
    Posts
    109
    usually an automatic logoff indicates that there is a problem with the user's environment(profile), an authentication issue, or a group policy issue. If you are not running on a domain, then it should really be your profile.
    $person!=$kiddie or die(\"Alas, die you hotmail hacker!!\");
    SecureVision

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •