Weird Network Connectivity Problem on W2k
Results 1 to 4 of 4

Thread: Weird Network Connectivity Problem on W2k

  1. #1
    Join Date
    Feb 2003

    Weird Network Connectivity Problem on W2k

    One of the graduate students relocated his computer from one lab to another over this weekend and came across a new (new to me at least.. ) connectivity problem. The connection is enabled, but can't receive any packets. [As seen in the connectivity statistics]. More interestingly, the W2k Command line has gone nuts.. won't recognize commands like ping, ipconfig, traceroute.. not even 'help'. It just gives 'ping is not recognized as an internal or external command.. etc'..

    Tried Disabling and enabling TCP/IP.. didn't work. I don't wanna ask him backup his data, and reformat unless thats absolutely necessary.

    Any help in this regard would be really appreciated.


  2. #2
    Junior Member
    Join Date
    Oct 2003
    Assuming you're using DHCP, I think I would try setting a static IP and reconnecting to the network. I actually had a similar problem when I ditched my hardware router and built a dedicated Linux router to serve as my internet gateway. After specifying a static IP within the DHCP server's IP range, I was able to reconnect. I later removed the static IP, and DHCP has since assigned the IP flawlessly.

    If you are not using DHCP to assign an IP, have you done the obvious stuff (We tend to overlook the simple things)? Verify you are using the correct IP, Netmask, Gateway, etc...

    Other options could be reinstalling the network card, installing a different network card, verifying drivers, or checking for updated drivers.

    Just a few options, good luck!

  3. #3
    Senior Member
    Join Date
    Feb 2003
    Memphis, TN
    You might also try completely deleting your NIC from the Device Manager, rebooting and lettting windows reload it. I've had to do this before.

    Also, if you do try to use a static IP, I would suggest that you put your ISP's DNS servers into your machine. I've had problems before with setting a static IP and setting the default gateway, but couldn't go to any websites, as windows was having probelems with the dns servers. After I put in the DNS servers, it worked fine.

  4. #4
    Join Date
    Dec 2002
    Is the path correct on the CLI?

    Example path=C:\Windows;C:\Windows\Command
    $pak = me;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts