Cisco and Cable modems?
Results 1 to 3 of 3

Thread: Cisco and Cable modems?

  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    4

    Cisco and Cable modems?

    Hello,

    I am working on my CCNA. I have two cisco routers, and want to hook them up to my network. I have already configured them to use the dte cables to study with. However I would like to be able to connect my cable Modem to one end and then have the other router connected to my network.
    Where I am getting lost is configing the gateway and the DHCP Setting for the router to be able to access the internet...mY routers are as follows..

    2501 and 2522

    If you need any other info let me know..

    Thnx

  2. #2
    Senior Member
    Join Date
    Sep 2003
    Posts
    500
    So how are they set up: phone jack - cable modem - router - router - network?
    And can't you access them by typing in their ip addresses and configuring them through an http windows?
    You shall no longer take things at second or third hand,
    nor look through the eyes of the dead...You shall listen to all
    sides and filter them for your self.
    -Walt Whitman-

  3. #3
    Junior Member
    Join Date
    Oct 2003
    Posts
    4
    Here is the setup..

    Cable modem connected to a Cisco 2522..Then The 2522 is connected via a serial link to a Cisco 2501...From there I have the 2501 plugged into my 3COM hub with the rest of my network...

    I am still learning so the config as been changed many times..I recently tried configing it with Ciscos configmaker...This is what I have right now...

    Cisco 2522 connection to the internet

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Cisco2522
    !
    enable password 7 021601490D030C35
    !
    !
    !
    !
    !
    ip subnet-zero
    no ip domain-lookup
    !
    isdn voice-call-failure 0
    !
    !
    !
    interface Ethernet0
    description connected to Internet
    ip address 192.168.199.3 255.255.255.0
    no ip directed-broadcast
    ip nat outside
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay
    no ip mroute-cache
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description connected to Cisco2501
    ip address 192.168.0.2 255.255.255.252
    no ip directed-broadcast
    ip nat inside
    frame-relay interface-dlci 30
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial2
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial3
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial4
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial5
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial6
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial7
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Serial8
    no ip address
    no ip directed-broadcast
    shutdo
    !
    interface Serial9
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface BRI0
    no ip address
    no ip directed-broadcast
    shutdown
    isdn guard-timer 0 on-expiry accept
    !
    router rip
    version 2
    passive-interface Ethernet0
    network 192.168.0.0
    no auto-summary
    !
    ip nat inside source list 1 interface Ethernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0
    no ip http server
    !
    access-list 1 permit 192.168.0.0 0.0.0.3
    access-list 1 permit 192.168.100.0 0.0.0.255
    snmp-server engineID local 0000000902000050547FC11E
    snmp-server community public RO
    snmp-server location Internet
    !
    line con 0
    exec-timeout 0 0
    password 7 110E1D06
    login
    transport input none
    line aux 0
    line vty 0 4
    password 7 00031705
    login
    !
    end

    Cisco 2501 connection to local network

    Current configuration:
    !
    version 11.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Cisco2501
    !
    enable password 7 00141614025E0812
    !
    ip subnet-zero
    no ip domain-lookup
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 192.168.100.1 255.255.255.0
    !
    interface Serial0
    no ip address
    encapsulation frame-relay
    no ip mroute-cache
    frame-relay lmi-type ansi
    !
    interface Serial0.1 point-to-point
    description connected to Cisco2522
    ip address 192.168.0.1 255.255.255.252
    frame-relay interface-dlci 25
    !
    interface Serial1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 192.168.0.0
    network 192.168.100.0
    no auto-summary
    !
    ip classless
    snmp-server community public RO
    snmp-server location Network
    !
    line con 0
    exec-timeout 0 0
    password 7 03035F08
    login
    line aux 0
    line vty 0 4
    password 7 050C020C
    login
    !
    end

    Thanks for your help..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •