My internet access keeps choking
Results 1 to 6 of 6

Thread: My internet access keeps choking

  1. #1
    Senior Member
    Join Date
    Aug 2001
    Posts
    136

    My internet access keeps choking

    I have been having a problem with my internet access for several weeks and since I can't figure out how to fix it myself, I thought I would come here and ask the good folks at AO to help me out.

    I can't remember EVER having a puter problem that AO didn't solve.

    Anyway....

    To the best of my knowledge, I would say I have DNS requests that are failing.

    My symptoms are:

    Sometimes I have to click a link 2 or 3 or 4 or up to 10 times before I get a reply back from the site.

    Retrieving mail is a joke.

    If I click a link and wait, , the status bar will show, "Connecting to xxx.xxx.xxx.xxx and it will stay there until I get the Windows error, "This page can not be displayed" . The error page also says, "Cannot find server or DNS error".

    When I click a link and watch the status bar, I can click it again and again and when the message in the status bar changes from "Connecting to xxx.xxx.xxx.xxx" to "Web Site Found. Waiting for reply..." then I can stop clicking and it will connect right away and the page loads instantly.

    This was happening on all 7 of my nodes on this LAN with 3 different versions of Windows. (98SE, 2KPro, and XPHome) so I don't think it's specific to any of the computers.

    I am more inclined to think it is the router or modem or even my ISP.

    I have shut down the webserver and ftp on my LAN and am running a simple 3 box LAN with a Linksys router set at it's default settings. The only setting I made on the router is entering the domain name xxx.rr.com. (and changed the password).

    I have taken the standard steps in a problem like this including...

    Current virus scan ( I always have current AV protection on all my boxes).

    Spyware scans via spy sweeper and adaware.

    Cleared cookies and temporary internet files

    Reviewd the task manager for unusual services running

    I've been reading and asking at some other forums but, no one seems to be able to help (although I found a couple other people who were having the same problem. LOL).

    If anyone has any tips to diag this problem, I'm open to suggestions.

    My next logical step is to place a clean and new box with a fresh OS directly on the cable modem and hopefully eliminate the possibility that it's the ISP or modem.

    Thanks.....

    PS..Does Hogfly still have gas?

    I heard Negative got married !!!
    KapperDog

  2. #2
    Senior Member
    Join Date
    Oct 2001
    Posts
    186
    What i would suggest to further troubleshoot is;
    1.)break out ping and try first the domain name , then its corresponding ip. See if there is a lag in the resolution of the domain name before it start sending packets. There would be a substantial pause and you would notice. This will let you know if its browser settings or not.

    2.) Next i would run a series of traceroutes and see where the packets seem to be dropping off, this will give you a hint where on the line the problem lies. your end or the isp's. (I would suggest using the same site as before, maybe even using your dns servers and another reliable site.

    3.)You may want to check with your isp to make sure you are using the correct dns servers, as you may be recieving incorrect information from your dhcp server.

    4.)You may want to review your router settings with your isp. Sometimes things will work fine with incorrect or not optimal settings for the particular isp but then go sour.

    5.)you may also want to run a speedtest to see what kind of bandwidth you are getting.

    If i come up with anything else ill edit and add on
    Ben Franklin said it best. \"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.\"

  3. #3
    Senior Member
    Join Date
    Aug 2001
    Posts
    136
    Thanks very much for the suggestions. Here are the results of your
    first suggestion.

    I used SamSpade as a front end rather than the command line. (if that's OK)

    I'm a little confused as to why the domain name fails and where that IP
    (204.210.223.8) comes from.

    I have to go to work this afternoon so, I'll look at your other suggestions
    and report back later.

    Thank you very much for your help.

    Sorry for the long post.

    Anyway, here's what I did.

    First I pinged my domain (neo.rr.com) This was the reult...
    Code:
    10/29/03 10:10:25 ping neo.rr.com
    Ping neo.rr.com (204.210.223.8) ...
      1  failed
      2  failed
      3  failed
      4  failed
      5  failed
      6  failed
      7  failed
      8  failed
      9  failed
     10  failed
     11  failed
     12  failed
     13  failed
     14  failed
     15  failed

    I'm not sure where that IP (204.210.223.8) came from but, I pinged it.

    Code:
    10/29/03 10:12:13 ping 204.210.223.8
    Ping 204.210.223.8 ...
      1  failed
      2  failed
      3  failed
      4  failed
      5  failed
      6  failed
      7  failed
      8  failed
      9  failed
     10  failed
     11  failed
     12  failed
     13  failed
     14  failed
     15  failed
    The following pings were done based on the info that is in the router.
    All these IP's are from the status page of the router.

    First the WAN default gateway and then the 3 DNS IP's. All these IP's
    were captured by the router and were not entered by me.

    Code:
     WAN default gateway
    
    10/29/03 10:14:50 ping 24.93.192.1
    Ping 24.93.192.1 ...
      1  Addr:24.93.192.1, RTT: 62ms, TTL: 39
      2  Addr:24.93.192.1, RTT: 31ms, TTL: 39
      3  Addr:24.93.192.1, RTT: 110ms, TTL: 39
      4  Addr:24.93.192.1, RTT: 78ms, TTL: 39
      5  Addr:24.93.192.1, RTT: 62ms, TTL: 39
      6  Addr:24.93.192.1, RTT: 125ms, TTL: 39
      7  Addr:24.93.192.1, RTT: 32ms, TTL: 39
      8  Addr:24.93.192.1, RTT: 47ms, TTL: 39
      9  Addr:24.93.192.1, RTT: 125ms, TTL: 39
     10  Addr:24.93.192.1, RTT: 46ms, TTL: 39
     11  Addr:24.93.192.1, RTT: 32ms, TTL: 39
     12  Addr:24.93.192.1, RTT: 62ms, TTL: 39
     13  Addr:24.93.192.1, RTT: 78ms, TTL: 39
     14  Addr:24.93.192.1, RTT: 157ms, TTL: 39
     15  Addr:24.93.192.1, RTT: 62ms, TTL: 39 
    
    
    DNS1
    
    10/29/03 10:16:50 ping 24.164.100.234
    Ping 24.164.100.234 ...
      1  Addr:24.164.100.234, RTT: 141ms, TTL: 252
      2  Addr:24.164.100.234, RTT: 47ms, TTL: 252
      3  Addr:24.164.100.234, RTT: 78ms, TTL: 252
      4  Addr:24.164.100.234, RTT: 78ms, TTL: 252
      5  Addr:24.164.100.234, RTT: 78ms, TTL: 252
      6  Addr:24.164.100.234, RTT: 47ms, TTL: 252
      7  Addr:24.164.100.234, RTT: 125ms, TTL: 252
      8  Addr:24.164.100.234, RTT: 110ms, TTL: 252
      9  Addr:24.164.100.234, RTT: 140ms, TTL: 252
     10  Addr:24.164.100.234, RTT: 110ms, TTL: 252
     11  Addr:24.164.100.234, RTT: 78ms, TTL: 252
     12  Addr:24.164.100.234, RTT: 93ms, TTL: 252
     13  Addr:24.164.100.234, RTT: 32ms, TTL: 252
     14  Addr:24.164.100.234, RTT: 47ms, TTL: 252
     15  Addr:24.164.100.234, RTT: 46ms, TTL: 252
     
     DNS2
     
     10/29/03 10:17:14 ping 24.164.100.230
     Ping 24.164.100.230 ...
       1  Addr:24.164.100.230, RTT: 109ms, TTL: 252
       2  Addr:24.164.100.230, RTT: 141ms, TTL: 252
       3  Addr:24.164.100.230, RTT: 62ms, TTL: 252
       4  Addr:24.164.100.230, RTT: 47ms, TTL: 252
       5  Addr:24.164.100.230, RTT: 31ms, TTL: 252
       6  Addr:24.164.100.230, RTT: 79ms, TTL: 252
       7  Addr:24.164.100.230, RTT: 93ms, TTL: 252
       8  Addr:24.164.100.230, RTT: 78ms, TTL: 252
       9  Addr:24.164.100.230, RTT: 47ms, TTL: 252
      10  Addr:24.164.100.230, RTT: 32ms, TTL: 252
      11  Addr:24.164.100.230, RTT: 31ms, TTL: 252
      12  Addr:24.164.100.230, RTT: 62ms, TTL: 252
      13  Addr:24.164.100.230, RTT: 94ms, TTL: 252
      14  Addr:24.164.100.230, RTT: 63ms, TTL: 252
     15  Addr:24.164.100.230, RTT: 31ms, TTL: 252
     
     DNS3
     
    10/29/03 10:17:36 ping 65.24.0.163
    Ping 65.24.0.163 ...
      1  Addr:65.24.0.163, RTT: 172ms, TTL: 249
      2  Addr:65.24.0.163, RTT: 125ms, TTL: 249
      3  Addr:65.24.0.163, RTT: 125ms, TTL: 249
      4  Addr:65.24.0.163, RTT: 78ms, TTL: 249
      5  Addr:65.24.0.163, RTT: 94ms, TTL: 249
      6  Addr:65.24.0.163, RTT: 250ms, TTL: 249
      7  Addr:65.24.0.163, RTT: 156ms, TTL: 249
      8  Addr:65.24.0.163, RTT: 109ms, TTL: 249
      9  Addr:65.24.0.163, RTT: 125ms, TTL: 249
     10  Addr:65.24.0.163, RTT: 219ms, TTL: 249
     11  Addr:65.24.0.163, RTT: 141ms, TTL: 249
     12  Addr:65.24.0.163, RTT: 125ms, TTL: 249
     13  Addr:65.24.0.163, RTT: 156ms, TTL: 249
     14  Addr:65.24.0.163, RTT: 94ms, TTL: 249
     15  Addr:65.24.0.163, RTT: 140ms, TTL: 249
    Thanks again,
    KapperDog

  4. #4
    Senior Member
    Join Date
    Aug 2001
    Posts
    136
    Without going into great detail or making another giant post like the last one, suffice to say the Traceroute returned the same basic results as the ping.

    When tracing neo.rr.com and the IP (204.210.223.8) it fails after the 4th hop and hops 5 thru 29 are no response * * *.

    The Default Gateway and the 3 DNS IP's traced OK

    Actually, after thinking about it, I will post the results of the traces. I'm just a newb and someone with a better eye may spot something that I missed.

    I did notice 1 fraudulent rDNS when I traced the 3rd DNS IP. I'm not sure what that means. I'll do a little checking on that.

    Other than that, I don't see anything wrong. It seems to be pointing to the domain neo.rr.com as not resolving properly. I'll try removing that from the routers domain name. Maybe I'll try the gateway.

    Anyway, I appreciate everyone who looked at this. Any other comments or suggestions are welcome.

    Thanks.

    Code:
    NEO.RR.COM
    10/30/03 09:42:06 Fast traceroute neo.rr.com
    Trace neo.rr.com (204.210.223.8) ...
     1 24.93.192.1      32ms   47ms   78ms  TTL:  0  (a2-1c.neo.lrun.com ok)
     2 24.164.97.99     16ms   31ms    0ms  TTL:  0  (fas0-0.akrnoh2-ubr1.neo.rr.com ok)
     3 24.164.96.109    16ms   31ms   31ms  TTL:  0  (srp0-0.ncntoh1-rtr2.neo.rr.com ok)
     4 24.164.96.139    16ms   78ms   15ms  TTL:  0  (srp4-0-0.ncntoh1-rtr4.neo.rr.com ok)
     5   No Response      *      *      *                 
     6   No Response      *      *      *                 
     7   No Response      *      *      *                 
     8   No Response      *      *      *                 
     9   No Response      *      *      *                 
    10   No Response      *      *      *                 
    11   No Response      *      *      *                 
    12   No Response      *      *      *                 
    13   No Response      *      *      *                 
    14   No Response      *      *      *                 
    15   No Response      *      *      *                 
    16   No Response      *      *      *                 
    17   No Response      *      *      *                 
    18   No Response      *      *      *                 
    19   No Response      *      *      *                 
    20   No Response      *      *      *                 
    21   No Response      *      *      *                 
    22   No Response      *      *      *                 
    23   No Response      *      *      *                 
    24   No Response      *      *      *                 
    25   No Response      *      *      *                 
    26   No Response      *      *      *                 
    27   No Response      *      *      *                 
    28   No Response      *      *      *                 
    29   No Response      *      *      *                 
    
    
    204.210.223.8
    10/30/03 09:43:27 Fast traceroute 204.210.223.8
    Trace 204.210.223.8 ...
     1 24.93.192.1      31ms   47ms   31ms  TTL:  0  (a2-1c.neo.lrun.com ok)
     2 24.164.97.99      0ms   31ms   15ms  TTL:  0  (fas0-0.akrnoh2-ubr1.neo.rr.com ok)
     3 24.164.96.109     0ms   32ms   16ms  TTL:  0  (srp0-0.ncntoh1-rtr2.neo.rr.com ok)
     4 24.164.96.139     0ms   15ms   15ms  TTL:  0  (srp4-0-0.ncntoh1-rtr4.neo.rr.com ok)
     5   No Response      *      *      *                 
     6   No Response      *      *      *                 
     7   No Response      *      *      *                 
     8   No Response      *      *      *                 
     9   No Response      *      *      *                 
    10   No Response      *      *      *                 
    11   No Response      *      *      *                 
    12   No Response      *      *      *                 
    13   No Response      *      *      *                 
    14   No Response      *      *      *                 
    15   No Response      *      *      *                 
    16   No Response      *      *      *                 
    17   No Response      *      *      *                 
    18   No Response      *      *      *                 
    19   No Response      *      *      *                 
    20   No Response      *      *      *                 
    21   No Response      *      *      *                 
    22   No Response      *      *      *                 
    23   No Response      *      *      *                 
    24   No Response      *      *      *                 
    25   No Response      *      *      *                 
    26   No Response      *      *      *                 
    27   No Response      *      *      *                 
    28   No Response      *      *      *                 
    29   No Response      *      *      *                 
    
    GATEWAY
    10/30/03 09:44:55 Fast traceroute 24.93.192.1
    Trace 24.93.192.1 ...
     1 24.93.192.1      31ms   16ms    *    TTL: 39  (a2-1c.neo.lrun.com ok)
     
    
    DNS1
    10/30/03 09:45:22 Fast traceroute 24.164.100.234
    Trace 24.164.100.234 ...
     1 24.93.192.1     156ms   62ms   32ms  TTL:  0  (a2-1c.neo.lrun.com ok)
     2 24.164.97.99     31ms   32ms   31ms  TTL:  0  (fas0-0.akrnoh2-ubr1.neo.rr.com ok)
     3 24.164.96.97     15ms    0ms   16ms  TTL:  0  (srp0-0.ncntoh1-rtr1.neo.rr.com ok)
     4 24.164.100.234   62ms   32ms   32ms  TTL:252  (neo-dns-amp-01.neo.rr.com ok)
    
    
    DNS2
    10/30/03 09:45:56 Fast traceroute 24.164.100.230
    Trace 24.164.100.230 ...
     1 24.93.192.1      47ms   31ms   16ms  TTL:  0  (a2-1c.neo.lrun.com ok)
     2 24.164.97.99     31ms   16ms   15ms  TTL:  0  (fas0-0.akrnoh2-ubr1.neo.rr.com ok)
     3 24.164.96.109    15ms   16ms   31ms  TTL:  0  (srp0-0.ncntoh1-rtr2.neo.rr.com ok)
     4 24.164.100.230   16ms   47ms   16ms  TTL:252  (neo-dns-amp-02.neo.rr.com ok)
    
    
    DNS3 
     10/30/03 09:46:24 Fast traceroute 65.24.0.163
     Trace 65.24.0.163 ...
      1 24.93.192.1      31ms   47ms   15ms  TTL:  0  (a2-1c.neo.lrun.com ok)
      2 24.164.97.99     15ms   16ms   16ms  TTL:  0  (fas0-0.akrnoh2-ubr1.neo.rr.com ok)
      3 24.164.96.109    15ms   15ms   15ms  TTL:  0  (srp0-0.ncntoh1-rtr2.neo.rr.com ok)
      4 65.25.128.249    15ms   16ms   32ms  TTL:  0  (son0-0-2.mtgmoh1-rtr0.cinci.rr.com ok)
      5 65.25.128.226    31ms   31ms   15ms  TTL:  0  (pos8-0.rdcoh-rtr2.columbus.rr.com fraudulent rDNS)
      6 65.24.3.254      31ms   31ms   31ms  TTL:  0  (gig2-1.rdcoh-swt7.columbus.rr.com ok)
      7 65.24.0.163      31ms   31ms   16ms  TTL:249  (dns03-cac.columbus.rr.com ok)

    EDIT: I found this on the fraudulent rDNS so, it would seem that is not a part of the problem...

    "As to the "fake rDNS" (some traceroutes call it "fraudulent rDNS"), that
    means the particular IP does not have a valid reverse-lookup entry (used to
    convert a numeric IP address into a human-friendly name.)"
    KapperDog

  5. #5
    Senior Member
    Join Date
    Aug 2001
    Posts
    136
    Sorry for the multiple posts but, I figured someone else may be having the same problem and if they use the search button and come upon this thread, they may as well have an answer.

    So, when I have one.....I'll post it. LOL

    Regarding EaseZE's suggestions 3 and 4, I spoke with the RoadRunner tech reps......[start tangent thought] Over the past few years I have dealt with the RoadRunner tech reps (located in Canada) on more than a few occasions. I must say, these people are the most well informed, polite, capable, patient and helpful group of support techs since WordPerfect for DOS.[end tangent thought]...and they went thru the routines with me...resetting the router, modem etc.

    He said the router DNS and such should be set to obtain IP automatically because their DNS was dynamic and the IP's were always changing. I guess the DHCP server (that's the router, right?) could be reporting the wrong DNS.

    He also said the pings failing and the traceroute failing after the 4th hop are the result of the firewall that RoadRunner uses and those results are to be expected. So, it would seem the data I posted above is of little use.

    And, finally. I went to dslreports dot com and checked the speed. Reports were all over the scale. In 10 tests, Upload was between 75 and 409 kbps and download was from 48 to 2729 kbps.

    I'm almost out of ideas.

    My dog fell down the stairs and is in the hospital so, my time is limited this weekend but, I hope to find time to put a fresh box with a fresh OS load onto the WAN directly via the cable modem.

    I'll post the results as soon as I get that done.
    KapperDog

  6. #6
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,190
    This is probably complete nonsense.........but when all else fails?

    It could be your TCP/IP or SLP stacks have become corrupted? I have had this with a single box/direct connection, but have no experience of what the symptoms would be over a network.

    Have you tried a TCP/IP reinstall?

    It is Saturday shopping time here and "she who must be obeyed" is getting a trifle agitated.

    I shall look for the tools/instructions when I get back

    Good Luck
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •