OutLook Express 6 -Hyperlinks won't open
Results 1 to 5 of 5

Thread: OutLook Express 6 -Hyperlinks won't open

  1. #1
    Member
    Join Date
    Apr 2003
    Posts
    61

    Unhappy OutLook Express 6 -Hyperlinks won't open

    Would appreciate some help from the members. My daughter has a Dell Pc running XP home edition. She states the when she receives e-mail with a hyperlink to a give web site. the link will not open the web page when she clicks it on. How can I advise her to fixe this problem?
    Thanks in advance for your help...much appreciated.

  2. #2
    Right turn Clyde Nokia's Avatar
    Join Date
    Aug 2003
    Location
    Button Moon
    Posts
    1,696
    What happens, does the browser window open but say "page not found"?

    Or does nothing happen at all?
    Drugs have taught an entire generation of kids the metric system.

    http://tazforum.**********.com/

  3. #3
    Senior Member
    Join Date
    Dec 2002
    Posts
    309
    is your isp Aol ?

    What is your default browser ? Netscape / Explorer ?


    Does this happen to all the links or just some of them ?

    Dr_Evil

  4. #4
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716
    It may be a security setting. If you block attachments, it may block URLs.

    http://www.microeye.com/zipout/speci...iles_types.htm
    I came in to the world with nothing. I still have most of it.

  5. #5
    Member
    Join Date
    Apr 2003
    Posts
    61
    MY Daughter is using Exployer for her browers. Aslo when she clicks on the link nothing happens. No response at all. This just started happening about 3 or 4 days ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides