win2000prof problem
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: win2000prof problem

  1. #1
    Member
    Join Date
    Sep 2002
    Posts
    53

    win2000prof problem

    hi guys
    iam looking for a way to repair my win2000prof ?
    once i disabled the messenger and the remote procedure call from the services.msc
    after this the AV doesnt wanna load
    also when i try to connect ito the internet
    using my dialup connection icon
    it says connection cannot be found!
    i tried to enable those services again
    when i click on the properties tab
    it gives nothing
    but when i try to close the services console it says
    close the property windows first!
    isnt there any way to repair this instead of formatting and reinstallling it gain
    by the way i tried to do it from the safe mode ,it didnt work

  2. #2
    Banned
    Join Date
    Jun 2003
    Posts
    1,302
    Yeah boot up like normal get to where you usually have problems and put the windows 2000 disk in your d:/ then I
    believe there should be a Repair system or something like that. I can't think of the exact wording but it is on there.

    Now I think you should probably try to do antother scan depending on what AV you have. Check your log to see if there
    has been anything that looks fishy.

    Also for your AV get the disk that you installed it off of and run it. Most AV's will run the program straight from the disk for a
    system Check.

  3. #3
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126
    The remote procedure call service is a important part of Windows if my memory serve me right!
    -Simon \"SDK\"

  4. #4
    Senior Member
    Join Date
    Dec 2002
    Posts
    309

    safe

    Have you tried it under Safe Mode ?


    Dr_Evil

  5. #5
    Member
    Join Date
    Sep 2002
    Posts
    53
    yea i did
    but it didnt work as i described

  6. #6
    Junior Member
    Join Date
    Jul 2003
    Posts
    18
    Good Luck....

    I can't give you any more advice about setting things straight but before other newbies (like myself) get frightened away from disabling messenger...

    I did it and everything is working fine... I didn't do it through the services.msc ....

    I used utilities from http://grc.com/default.htm , it makes it easy for us newbies to disable a few things and learn a bit about security

    I didn't disable RPC... but I did disable DCOM ...

  7. #7
    Senior Member
    Join Date
    Aug 2002
    Posts
    547
    try running system restore , and goo bak to a restore point. or log in safe mode and try to undo those changes and if those 2 things don't work try using your win 2k cd to repair windows in case that something got damaged.

  8. #8
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,210
    The remote procedure call service is a important part of Windows if my memory serve me right!
    Yeah, without the RPC service, your computers gonna be pretty useless for all intents and purposes. Re-enabling the service shouldn't be a problem, though. Do the following:

    - Open the Services Console (services.msc from the Run menu if you don't know where to find it)

    - Double click "Remote Procedure Call (RPC)", which will cause the dialog box to open. If it doesn't, it's probably hidden behind the Services window (hit ALT-TAB and keep hitting it until you reach the white box labeled "Remote Procedure Call (RPC) Properties (Local Computer)"

    - Change the start up type to "Automatic"

    - Click "OK", close the "Services" window and restart the computer.

    Honestly, though, I have *no* idea how you even disabled RPC. I thought you weren't able to disable it. I know, for instance, in XP, you can't change the start up type because it's so critical to Windows' operation. I don't have access to any of my 2000 workstations right now, but I'll double check in the morning, but I'm pretty sure it's disabled there... Oh well. Anyway, if that doesn't work, repair Windows with the Windows 2000 CD-ROM.

    AJ

    Edit: By the way, a warning for the future... DO NOT disable any service unless a) you know everything the service does, b) you know what you're doing and c) you know how to get it back.

  9. #9
    Member
    Join Date
    Sep 2002
    Posts
    53
    avdven
    i did all this
    but it didnt work
    the properties window didint pop up
    i got nothing!
    it's hidden ,and it's not seen by the alt-tab
    even in the task manager!!!
    it's really wierd!

  10. #10
    Member
    Join Date
    Sep 2002
    Posts
    53
    i managed to fix this by re-installing win2000 pro
    choosing the upgrade option
    now it's working but i have to re-install the some of my proggies!
    but after all
    thanx GOD i didnt format

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides