netgear routers...
Results 1 to 3 of 3

Thread: netgear routers...

  1. #1
    Member
    Join Date
    Nov 2003
    Posts
    34

    netgear routers...

    I'm trying to setup our netgear router to allow citrix traffic. I've been given a list of ports to forward and ones which need to allow only incoming udp and some which allow only outgoing. How can I specify which direction traffic is allowed?

    Also I cannot figure out how to set the time to be real time in the system logs--everything seems to be about 14v hours behind. Does that mean the time on the router is wrong or that the sys logs are showing me alerts from twelve or thirteen hours ago?
    \"\'Do not despise the snake for having no horns, for who is to say it will not become a dragon?\"

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Which netgear router do you have?

    I have two -- RP114 and RP614 -- and their setup is pretty basic (mostly for inbound access). You might want to try telnetting into the router and using the direct interface (rather than the Web based interface) since that gives more options.

    I suspect the time is wrong. Again, telnet in. Under System Maintenance you should have a date and time option (assuming you are using one of the above ones but I suspect for most of their SOHO versions this will be the same).
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Member
    Join Date
    Nov 2003
    Posts
    34
    Thanks MM, will check that out. How come the post didn't belong where thought it did?
    \"\'Do not despise the snake for having no horns, for who is to say it will not become a dragon?\"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •