D-Link Cable Modem Problems
Results 1 to 3 of 3

Thread: D-Link Cable Modem Problems

  1. #1
    Junior Member
    Join Date
    Jan 2003
    Posts
    3

    Angry D-Link Cable Modem Problems

    I am having a real problem with my D-Link DCM-200. It was working fine and then all of a sudden it only recieves downstream at 128K. This is really strange considering my cable provider has a downstream rate of 3/Mbs. I am looking for any information anyone could give me on the we based configuration utilities that D-Link says are not offered to end users. It would be really helpful if anyone knows a way to reset the modem, there is no reset switch and nothing inside the modem that would appear to be a reset. Certainly there is someway to reset the modem or atleast some better diagnostic tools to use.
    Any help would be great as I dont want to go out and buy another modem.

  2. #2
    Senior Member
    Join Date
    Feb 2003
    Location
    Memphis, TN
    Posts
    3,747
    To reset the modem, just unplug it for a couple minutes.

    I know that on my Linksys, there is a reset switch that undoes the passwored, and all the connection settings.

    Have you called your ISP to see if there is a problem on their end??
    =

  3. #3
    Senior Member
    Join Date
    Aug 2001
    Posts
    352
    you may have had your bandwidth throttled...
    a few ISP's here in Oz do that with ADSL, im not sure about cable but they do it with ADSL, since you can't really get cable here very much, see if they have a clause in their contract which says your bandwidth may be throttled back if you go over so many gig of data a month or ina certain period...
    Just wait till i get my slappin gloves on.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •