Red Hat Not browsing The internet
Results 1 to 4 of 4

Thread: Red Hat Not browsing The internet

  1. #1
    Senior Member
    Join Date
    Aug 2002
    Posts
    547

    Red Hat Not browsing The internet

    Hi, i'm a suse linux user, well i use diferent distros, but suse is my favorite. I'm not in my house i have here a computer that i just installed rh8, every thing is fine all divices working exept sound but i will download drivers later. That machine is conected to the internet via Dial-up i'm using a USR Sporter 56k ext modem i query the modem and everything looks fine i make a dial up conection and dials and conects fine but when i open mozilla and try to go to a web site it says that the name is not correct , i have instaled diferent distros of linux and almost all are ready to conect almost just before you have just installed them. i don't know whats going on.

    I really apreciate the help

  2. #2
    Senior Member
    Join Date
    May 2002
    Posts
    450
    As a stab in the dark I would look at your /etc/resolv.conf and make sure your nameserver details are correct.

  3. #3
    Senior Member
    Join Date
    Aug 2002
    Posts
    547
    well it seems thats the problem it says its an empty document

    Thanks for the response

  4. #4
    Senior Member
    Join Date
    Aug 2002
    Posts
    547
    ******************************
    well, everything is fine imposting from the machine that i had a problem with, now i have to download all the patches

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •