Dell Server Roboot
Results 1 to 4 of 4

Thread: Dell Server Roboot

  1. #1
    THE Bastard Sys***** dinowuff's Avatar
    Join Date
    Jun 2003
    Location
    Third planet from the Sun
    Posts
    1,247

    Dell Server Roboot

    Good Morning All.

    I have a Dell PE 2400 that reboots itself. Here's the strange bit. There is no memeory.dmp file. Checked to make sure the option is enabled. There is an indicator light stating there is a "hardware Falure" but no logs, software warnings, nothing. There must be something wrong since the server keeps rebooting but I can't figure out why.

    Kicks and giggles, I FDISKed the thing and ran a fresh install of 2000 server, Dual Xeon GB RAM. SCSI blah, blah, Blah. The only thing on this box is IIS (an Internal Intranet). Besides haveing to rebuild all the Damn Cubes for the pretty reports, the restoration went fine. Still the box reboots.

    Short of someone pressing the power button, Does anyone know what would cause a server to reboot and not write a memory.dmp file. Please exclude viruses. Virus scan did not find anything - and I FDISKed and the box is not back on the LAN. Still reboots.

  2. #2
    Junior Member
    Join Date
    Nov 2003
    Posts
    3
    well someone may have done mischieviou activity like copying rundll file in your startup folder or may had edited the autoexec.bat file just check it delete everything in autoexec.bat and chech the startup folder also check the registry keys in regedit and check the run ,runonce keys for any strange entries


    hope this may solve your glitch
    keep cool and practice soon you will overcome everything

  3. #3
    Junior Member
    Join Date
    Oct 2003
    Posts
    16
    I am taking a shot in the dark (forgive me if i sound stupid)

    have you coonected to the internet lately on this said system.
    you may have possibley caught the blaster worm virus

  4. #4
    AO Decepticon CXGJarrod's Avatar
    Join Date
    Jul 2002
    Posts
    2,038
    Another shot in the dark: Is it a multiprocessor system? I have a Dell PowerEdge 2300 with Dual 700's and it would reboot when one of the processors was dying. The machine would get bumped and it would reboot the system. (Because the processor became loose) I replaced the processor and it has worked fine since.
    N00b> STFU i r teh 1337 (english: You must be mistaken, good sir or madam. I believe myself to be quite a good player. On an unrelated matter, I also apparently enjoy math.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides