Router Trouble
Results 1 to 3 of 3

Thread: Router Trouble

  1. #1
    Senior Member n01100110's Avatar
    Join Date
    Jan 2002
    Posts
    349

    Router Trouble

    Hello, I had gotten a LInksys 4 port router and used it for a long time...I reset the password from the factory defaults only once, and i am pretty damn sure what the password is..Then I didn't use it for awhile, like 3 months till i got another machine..Then today I go to log into the router through my browser and the password doesn't work...I tried the default password of 'admin' but no cigar...I've tried googling some stuff, but nothing useful on my part..Is there a way to get it back to factory settings ? And yes this is my device, and it is for my home LAN...Any help would be greatly appreciated..
    "Serenity is not the absence of conflict, but the ability to cope with it."

  2. #2
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Posts
    5,197
    Hold the reset button in for 5 seconds.... The password is admin - no user name needed....

    .... In future quit changing security settings when you are drunk...... Been there.....
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #3
    Banned
    Join Date
    Jul 2002
    Posts
    44
    You can reset the router if you have physical access by using a paper clip...there is a small reset switch...hold that in for 15 secs and voila...the linksys should be set to the default settings.....including Admin password.

    HTHs
    GG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •