Stupied windows media player...
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Stupied windows media player...

  1. #1
    Member
    Join Date
    Sep 2003
    Posts
    41

    Stupied windows media player...

    Ever since i formated my computer windows media player is been like messing up whenever i try to use Internet Explorer to watch a movie in like if i go to a website that has a movie on the site that uses media player it wont play, it looks like this " http://digital-agony.com/upload/images/untitled.bmp " and i dont know why? i tried uninstalling windows media player and then reinstalling it (i have the latest version with all updates for everythin windows xp offers). what can i do to fix this?

    I think i went to yahoo.com and click a video and asked me if i could see the video and i hit yes without even lookin and since then its been "F'd" up....would be greatful for a solution...


    Thanx

  2. #2
    Member
    Join Date
    Sep 2003
    Posts
    41
    opps i posted in the wrong catigory....forgive me

  3. #3
    Elite Hacker
    Join Date
    Mar 2003
    Posts
    1,407
    Try going to tools>internet options and under the advanced tab scroll down to multimedia and make sure the "Play videos in web pages" box is checked, if it already is, I don't know what is happening.

  4. #4
    Member
    Join Date
    Sep 2003
    Posts
    41
    its checked still doesnt work

  5. #5
    Senior Member Cope57's Avatar
    Join Date
    Nov 2003
    Posts
    195
    Reinstall the player, and make sure you have the latest updates from http://windowsupdate.microsoft.com/ If you are still having problems go to PC Pitstop and see if they can identify your problem. If not check in again.
    Computers do not have problems, they have users.
    ~Cope57

  6. #6
    Elite Hacker
    Join Date
    Mar 2003
    Posts
    1,407
    Maybe your registry got screwed up. I don't know if mine is correct either so please don't think yours is wrong if it is not exactly like mine. Also, beware of messing with the registry, if you screw it up, you will have to reinstall windows most likely. Here is a pic of some of my settings for IE and video:

    edit
    Oh and if you have never used it, just go to start>run and type regedit. Then navigate to the folder in the string within the image. Please don't mess with it too much if you have never before. I don't want you to mess up your computer.

  7. #7
    Senior Member Cope57's Avatar
    Join Date
    Nov 2003
    Posts
    195
    If you are not familiar with working with your regitry, a program like REGCLEAN.EXE could help you out. If It does not nessessarily clean your entire registry then download a SHAREWARE version for the trial period. Go to www.webattack.com and use a SHAREWARE or a FREEWARE registry tool. If you do not know where to look, just type "registry", in the search area.
    Computers do not have problems, they have users.
    ~Cope57

  8. #8
    Junior Member
    Join Date
    Apr 2003
    Posts
    1
    FSCKING WINDOWS MEDIA PLAYER.

    Hey, everyone should post this comment. I would suggest that if you have not wiped out your machine in the past 6 months, just wipe it out completely.

    Problems with Media Player, IE or the Windows Installer are usually a big pain in the butt and its easier to start fresh.

  9. #9
    Member
    Join Date
    Sep 2003
    Posts
    41
    i just formated like a month ago, I used regedit to view it, but the thing is i dont have just like "audio/mpeg" i have like audio/x-mpeg or audio/m-mpeg or audio/mpeg4 but yet the 4 i think is to play divx and stuff but i did see the audio/mpeg but looked the same and used regclean...it found errors but didnt fix it....ever since i went to yahoo.com and clicked yes its been f'd up

  10. #10
    Member
    Join Date
    Sep 2003
    Posts
    41
    bump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •