RPM Help please
Results 1 to 3 of 3

Thread: RPM Help please

  1. #1
    Member
    Join Date
    Nov 2003
    Posts
    48

    RPM Help please

    Redhat9

    I installed etherape 4.2 - installed and ran perfectly.

    I decided to upgrade to 5.0 - it didn't run.

    I attempt to re-install 4.2 - can't. 5.0 is installed.

    I try to remove with rpm (rpm --erase) - hangs up forever.

    I try other options (replacepkgs) - doesn't work.

    Then I verify version 5.0 using rpm.

    It says it is installed - and lists the files, but shows them all as "MISSING"

    Any ideas? I need to remove 5.0 from my system now so I can re-install 4.2.

    NOTE: I have tried installing every version up through 9 - no luck.

    .: Aftiel

  2. #2
    AO übergeek phishphreek's Avatar
    Join Date
    Jan 2002
    Posts
    4,325
    what about using the "--oldpackage" option?

    It will "upgrade" to an older version for your.

    You can also force the upgrade... to do this.
    Quitmzilla is a firefox extension that gives you stats on how long you have quit smoking, how much money you\'ve saved, how much you haven\'t smoked and recent milestones. Very helpful for people who quit smoking and used to smoke at their computers... Helps out with the urges.

  3. #3
    Member
    Join Date
    Nov 2003
    Posts
    48
    rpm --upgrade --oldpackage etherape****** worked like a charm.

    Thanks a TON. I forced an upgrade earlier, but it did not take. It took the --oldpackage option to get it to go.

    phishphreek80 you rock.

    .: Aftiel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •