--- [ Need Help ] ---
Results 1 to 3 of 3

Thread: --- [ Need Help ] ---

  1. #1
    Senior Member
    Join Date
    Oct 2003
    Posts
    707

    --- [ Need Help ] ---

    Operating System= Windows 98
    Allright well I have been unable to solve this problem for the past 2 days. Well here is what happens.

    1] I double-click my dial-up connection to connect to the Internet.
    2] Connection goes well ...
    3] I go to Start->Run->Type:[whatever page I wanna view ... ]
    4] Next Internet Explorer opens up and then I receive the following message...
    EXPLORER caused an exception c06d007eH in module SENS.DLL at 015f:6010857f.
    Registers:
    EAX=0150ed2c CS=015f EIP=6010857f EFLGS=00000246
    EBX=00000000 SS=0167 ESP=0150ecf0 EBP=0150ed20
    ECX=c1503e60 DS=0167 ESI=60101320 FS=2f47
    EDX=8159b1c8 ES=0167 EDI=00000000 GS=0000
    Bytes at CS:EIP:
    8b 45 f8 e9 dc 8c ff ff 6a 08 6a 40 ff 15 3c 10
    Stack dump:
    0150ed48 00000d74 0150ff58 00000024 60101320 6010a054 60103210 00000001 6010868a 00000000 00000000 00000485 0150fad0 60102a94 00000010 0150ecfc
    5] Once i receive this message, the little icon that shows me that I am connected to the internet disappears ... This icon is found at the bottom right hand corner and it's a phone ...
    6] The webpage still loads and the web browser keeps working fine ...

    Now I have searched the internet and so far have not been able to figure out what's wrong. If anybody could give me some insight as to what might be wrong I would gladly appreciated ... Thanks
    Operation Cyberslam
    \"I\'ve noticed that everybody that is for abortion has already been born.\" Author Unknown
    Microsoft Shared Computer Toolkit
    Proyecto Ututo EarthCam

  2. #2
    Flash M0nkey
    Join Date
    Sep 2001
    Posts
    3,447
    i did a quick search and cam up with the following :::

    http://www.servenet.com/ipiboard/arc...0600/1974.html
    :-: a post by someone which souns very much like whats happening to you.....first replyy seems to have the answer

    http://www.computing.net/windows95/w...orum/5513.html
    :-: another discusson with regrds to what seems like the same problem - there are several replies with different suggestions as to how to deal with it

    seems most people think it is a .dll problem - hopefully those links should help you out

    v_Ln

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Posts
    707
    Thanks Valhallen the first link fixed my problem.
    Operation Cyberslam
    \"I\'ve noticed that everybody that is for abortion has already been born.\" Author Unknown
    Microsoft Shared Computer Toolkit
    Proyecto Ututo EarthCam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •