samba annoying - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: samba annoying

  1. #11
    Senior Member
    Join Date
    Mar 2002
    Posts
    166
    If i had some greenies i would surely have given you so many pos AP...

  2. #12
    Senior Member
    Join Date
    Jul 2002
    Location
    Texas
    Posts
    168
    GBinary samba swat runs on port 901, not sure it that was mentioned.

    As far as your windows xp box not seeing samba, make sure you have netbios enabled on it, I know it sounds dumb but that was my problem...
    <chsh> I've read more interesting technical discussion on the wall of a public bathroom than I have at AO at times

  3. #13
    Senior Member
    Join Date
    Mar 2002
    Posts
    166
    Maybe it was mine too :P

  4. #14
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Posts
    1,018
    Yellowcat - Have you solved your problem yet?

    You say you can copy files as root, so that suggests a setup problem at the linux end.

    What mount options are you using to mount the samba - I think this is likely to be where the problem is.

    Try going into user management and set up a group called 'samba' and record the GID for this group (lets say its 505)

    Then in the mount options for mounting the drive (or in fstab) use gid=505,umask=007

    Finally add the users you want to have read/write access to the samba group.

    HTH

    Steve
    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire. http://www.bigi.uk.com

  5. #15
    Junior Member
    Join Date
    Dec 2003
    Posts
    8
    Here is a useful link for samba. Follow the instructions and you should be fine;

    http://www.troubleshooters.com/linux/samba.htm

    Kwi
    Sucks to be Hugh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •