Results 1 to 9 of 9

Thread: Problem with eTrust Antivirus

  1. #1

    Question Problem with eTrust Antivirus

    Is anyone familiar with eTrust Antivirus? One of the servers at my new job is running it, and evidently it's causing some problem, a rather odd problem at that. The antivirus program terminates itself periodically and restarts, all the while eating up resources doing so. The systems log doesn't give any hints as to why it's doing this, other than occasionally it mentions that another instance of the program is already running (quite odd), and the other times it doesn't give any reason for shutting itself down.

    Has anyone ever had this problem before? Any ideas? This is my first assignment on the job so I want to make sure I handle the problem well!


  2. #2
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    Does it maintain it's own log files..... There may be a clue in there.

    Try here for tech support.
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  3. #3
    Join Date
    Nov 2003
    You can take it even further and "Ask Sammy!!!"


    Back to the question. I thought some viruses/worms can disable or coruppt the antvirus tool its self right? Causing it to flip out sometimes randomly and when you go to get it updated.

  4. #4
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Tiger Shark - yes it does maintain its own log files for downloads and virus scans only though

    Angelic... I do run etrust AV on my home comp/network and have done for several years in various forms but have never had it act like the way you describe. I can only suggest that you talk to tech support - I've had to call on their help before - whilst I actually managed to solve my problem myself they do at least answer you and do come up with some usuable suggestions on occasion so as far as they go they aren't too bad . however before you do that have you tried uninstalling and then reinstalling - I wonder if one of the dll's or dat files has become corrupt somehow.

    Quis Custodiet Ipsos Custodes

  5. #5
    Macht Nicht Aus moxnix's Avatar
    Join Date
    May 2002
    Huson Mt.
    Could it be you have some sort of auto update running, and it is updating itself then restarting. I run the ETrust EzArmor home edition, and it does have updates approx everyother day. Mine is set on manual though, but I do check for updates every day.
    \"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, Champagne in one hand - strawberries in the other, body thoroughly used up, totally worn out and screaming WOO HOO - What a Ride!\"
    Author Unknown

  6. #6
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington

    This might be totally irrelevant, but I did have a problem with e-trust a while back. It was trying to update itself, but I had not set the firewall to let it this cased it some confusion, as I'm sure you can imagine!

    Moxnix might have a point? I would try setting the updates to manual then running it, to see if you can provoke the situation and expose any conflicts?

    What AVs normally do is shut themselves down, update themselves, and restart themselves. It could be that something is going wrong with this process............maybe it doesn't have the authority? or as Zonewalker suggests, something has become corrupted, or is missing. Yes, I would expect to see a warning or error message, but this may have a time trigger, so has deleted itself before you get to see it?

    I would suggest a manual "walkthrough" of the update process and see what you get doing it "step by step"

    OK I will go for: firewall, authority, corruption: Permutation of any two from three, "each way" bet ("place bet " in the USA?)


  7. #7
    AO French Antique News Whore
    Join Date
    Aug 2001
    What version do you use? 4.51? 6? 7?
    -Simon \"SDK\"

  8. #8
    We're using Version 7.0. By the way, here are the exact messages I'm getting in the Systems Event Log:

    1) The eTrust Antivirus Realtime Server service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 600000 milliseconds: Restart the service.

    2) The Service Control Manager tried to take a corrective action (Restart the service) after the unexpected termination of the eTrust Antivirus Realtime Server service, but this action failed with the following error:
    An instance of the service is already running.

    These two error messages just repeat over and over every day. But I have contacted tech support, so hopefully I'll hear back from them today with something useful.

  9. #9
    AO French Antique News Whore
    Join Date
    Aug 2001
    Try contacting CA support. They were fast for me. (One Day)
    -Simon \"SDK\"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts